Audi A5 Forum & Audi S5 Forum banner

3041 - 3060 of 3148 Posts

·
Registered
Joined
·
7 Posts
Reading the manual (Manual 3G_3GP.pdf) I can't find if I must change the firmware to K0900 or K0902 (I've got P0614 which is newer) or I must just update the maps?
 

·
Registered
Joined
·
4,409 Posts
if I must change the firmware to K0900 or K0902 (I've got P0614 which is newer) or I must just update the maps?
this has been mentioned in the posts in this topic.
keep reading :)
 

·
Registered
Joined
·
53 Posts
Reading the manual (Manual 3G_3GP.pdf) I can't find if I must change the firmware to K0900 or K0902 (I've got P0614 which is newer) or I must just update the maps?
My friend, I recommend you don't try this. You are having great difficulty understanding Plain instructions. Page 3 of the manual says you need k942 firmware for the q5.

Flashing firmware wrongly can wreck your very expensive mmi. If you are having difficulty with page 3 of the 25 page manual I suggest you find a professional to help you.

K
 

·
Registered
Joined
·
22 Posts
The PO614 is your original firmware (begins with PO, like: Production Order) and the K0942 is the last firmware for Q5.
Print the instructions and read carefully or you will brick your unit!!
 

·
Registered
Joined
·
7 Posts
My friend, I recommend you don't try this. You are having great difficulty understanding Plain instructions. Page 3 of the manual says you need k942 firmware for the q5.

Flashing firmware wrongly can wreck your very expensive mmi. If you are having difficulty with page 3 of the 25 page manual I suggest you find a professional to help you.

K
I thank you very very much your advise and info but in the page 3 the only I see about Q5 is:

Audi A4-A5-Q5-Q7

8R0 906 961 BK – HN+_EU_AU3G_K_0517_4 (A4/A5/Q5/Q7) SVM:3GPEU517
8R0 906 961 CA – HN+_EU_AU3G_K_0612_2 (A4/A5/Q5/Q7) SVM:3GPEU612AU3G(w/o SIM)
8R0 906 961 CE – HN+_EU_AU3G_K_0614_2 (A4/A5/Q5/Q7) SVM:3GPEU614AU3G(w SIM)
8R0 906 961 DH – HN+_EU_AU3G_K_0767 (A4/A5/Q5/Q7) SVM: 3GPEU767AU3G
8R0 906 961 EB – HN+_EU_AU3G_K_0900 (A4/A5/Q5/Q7) SVM: 3GPEU900AU3G
8R0 906 961 AK – 3G_DAB_K0097 (A4/A5/Q5/Q7) SVM: 3GPRU0097

You probably mean somewhere else
 

·
Registered
Joined
·
1 Posts
I think I'm in the right thread for my car map updates but want to be sure. Below are the current details of my maps and firmware.
My main issue is which firmware update is right for me and what is the advantage of having modified firmware?
Thanks in advance
 

Attachments

·
Registered
Joined
·
405 Posts
You can install K0900. You'll get audi connect menu and Google earth maps view in navigation if you have SIM slot in your mmi. Other things are basically invisible but it is recomended to update because of maps activator.
 

·
Registered
Joined
·
11 Posts
Hi before I get told to RTFM i have but want someone who knows to guide me because im still confused;-)
I have just started this update and as I had already done a previous firmware a few months back thought I would skip it as it should be up to date but as I got to the activator and read it could brick the unit if the firmware is worng I thought I had better use the one in this post.
I started the firmware but got the error below, i downloaded 942 mod from here.
176489

So I aborted,
This is my current firmware
176490

Will the activator from this post work with what I already have?
 

·
Registered
Joined
·
4,409 Posts

·
Registered
Joined
·
405 Posts
Hi before I get told to RTFM i have but want someone who knows to guide me because im still confused;-)
I have just started this update and as I had already done a previous firmware a few months back thought I would skip it as it should be up to date but as I got to the activator and read it could brick the unit if the firmware is worng I thought I had better use the one in this post.
I started the firmware but got the error below, i downloaded 942 mod from here.

So I aborted,
This is my current firmware

Will the activator from this post work with what I already have?
Mate, you are trying to update your MMI 3G High with MMI 3G+ firmware which cannot be done. You're lucky man because you aborted the update process. You saved a lot of money aborting this update process because if you continued with update you could end up with black edition MMI. Do not touch nothing anymore because you have last firmware version installed on your MMI K0257.
 

·
Registered
Joined
·
11 Posts
Thanks Fred44nl & Bpodnar,

I think I got lost on the instructions, my fault entirely. The thread for High, links me over to get the maps from this post ONLY, i forgot this key part when I started and then followed all steps....Good job something told me to double check!!
So now I follow the map install from this thread and the activator from https://www.a5oc.com/threads/mmi-3g-high-navigation-6-24-2-euro-2017.143130/#post-1374474
Phew.......
Thanks again for confirming in a dumbass ;p
 

·
Registered
Joined
·
9 Posts
Try with SD HC card standard format (no MicroSD with adapter) maximum 32 gb, class 10, formated to Fat32 with 16kb cluster size.

Thanks that was working, but I found out when using OSX to format just with 'diskutil' it will create the 'GUID_partition_scheme' and the Apple Windows partition, but using 'diskutil' and adding MBRFormat it will actually use FDISK and that are fixing the reading problem. I had the same problem with my Blackvue dashcam and now both are working fine.

But beside that fix, im running into another problem, im keep getting the following error, all other packages can be installed without any problems.

I have deleted the Nav partition and DB info, but that won't resolve anything.

Any ideas are welcome


176532
 

·
Registered
Joined
·
405 Posts
Do not use Apple computer to format SD card or copy the files to SD card, windows only. This error isnt alone probably, if you press skip there will be more of them. First make sure you are using Windows PC and then copy the files again on SD card.
 

·
Registered
Joined
·
9 Posts
Do not use Apple computer to format SD card or copy the files to SD card, windows only. This error isnt alone probably, if you press skip there will be more of them. First make sure you are using Windows PC and then copy the files again on SD card.
Hi

Thanks for the input, did download it again and anything is working now. All on OSX formatted etc no problem at all, expect the issue that I had with the partition.

The only error I got was the one I pictured in my last message all other packaged was installed without any issues.

Thanks for the inputs helping me getting back in the business
 
3041 - 3060 of 3148 Posts
Top