Audi A5 Forum & Audi S5 Forum banner

3021 - 3040 of 3144 Posts

·
Registered
Joined
·
4,409 Posts
Video in motion, Drive select, DLR menu active, headlamp washer off, rear tailight always on.
these mods have not been done in the MMI, but in several ECU's
therefore updating the MMI has no effect on these mods.
 

·
Registered
Joined
·
22 Posts
My downloaded maps are 33,5Gb, so didn't fit to a 32Gb card. I have 64Gb Sd card, but i can format it only on extFat. It will be fine?
 

·
Registered
Joined
·
22 Posts
Today i have updated my MMI 3G+ with K0942 modifed firmware and 6.28.2 Maps. It take 40min and 1,5 hours the card install process, but altogether it was much more time with reinstalling, clear codes, scan the ECU etc. I have use 4 micro cards with preinstalled softwares and VCDS cable. At the end I have to reinstall the GEMMI, MapStyles and combistyles folders because the Google earth was greyed. For me even the TP and TMC is working, audi connect also remain. The green menu was activated, no need activation. I had two fault codes in 5F, first was the 03623 and i use the script from the first page and the second was the 03276. For this i find a code generator at audienthusiast and after that it was easy to clear the codes with VCDS. All my mods remaining intact, Drive select, DRL mod, VIM, etc. The bluetooth phone and data connection is much faster, connect instantly.
I drowe my car about 80Km distance and i found a new road and intersection what is not yet in database. When the new 2020 Map will come out? :)
I want to thank to all members for the contribution and help to share with us these maps and respect for the tolerance!
 

·
Registered
Joined
·
22 Posts
No, i haven't. But some features works, like weather, fuel stations , fuel prices, city descriptions , etc. These also worked before with the original PXXX FW. But the system show that the audi connect license expired and need to renew...
 

·
Registered
Joined
·
9 Posts
Hope someone can help me, im a bit lost. I updated my MMI multiple times before both on MMI 3G and 2G never had a problem.
At the moment im running Train version HN+R_EU_AU_K0942_4 / MU Software 1032.

I was running an older version of the map ECE 6.24.2 and wanted to update it to a new version but without any luck.
Seen other here at the forum experiences the same problem, where the MMI detects the SD card and Update get shown and .30 sec after return the message medium is unavailable.

I have tried multiple diffendt SD cards, that have been working before. I tried delete the Nav DB and the Nav Partition, but that didn't help. So now im stuck without any Navigation :/

Also creating a Emergency Update to get the Train version back to 900 or older, but the system won't run when added the SD card.

Basically im lost now and not sure what else to try.

I have an OBDeleven connected to the car if I need to make any coding to it.

I have attach some screenshot showing the version and the

Hope someone have a couple of tricks that I can try.
 

Attachments

·
Registered
Joined
·
402 Posts
You cannot perform update in regular (White) update menu. You must enter in hidden update menu with CAR+BACK key combo, insert sd card with map, choose SD slot where the card is and then start update. If question mark is on the right Audi mmi3g ece then you have to enter there and check all options to change from N or S to Y. Bootloader option has to be empty - do not touch that!
 

·
Registered
Joined
·
9 Posts
You cannot perform update in regular (White) update menu. You must enter in hidden update menu with CAR+BACK key combo, insert sd card with map, choose SD slot where the card is and then start update. If question mark is on the right Audi mmi3g ece then you have to enter there and check all options to change from N or S to Y. Bootloader option has to be empty - do not touch that!
Thanks for your quick response

Sorry should have said that part I have tried also.

Just return an error and nothing in the log
 

Attachments

·
Registered
Joined
·
1 Posts
Hi All,

I'm trying to update sat nav with manual from this topic. Looks like only updating MapStyles and TMCConfig. On my screen show as below photos. I downloaded maps form Mega, and copied on SD car without LIT, LIT2, LIT3. Can someone PLEASE help with this as I don't know what's the issue
176439
176440
IMAG1731.jpg IMAG1731.jpg IMAG1731.jpg
176441
 

·
Registered
Joined
·
7 Posts
Hello everyone, I need help, I am trying to update my Q5 maps with MMI, I have read all your info but I am so clumsy that I do not get it.
Can anyone tell me all the steps to follow to get it?
Do I need to activate some hidden green menu?
Attached photo of my version of MMI.
Thank you very much in advance.
 

Attachments

·
Registered
Joined
·
4,409 Posts
Can anyone tell me all the steps to follow to get it?
on the 1st post of this topic there is extended information.
you should start reading there, until you reached the end of this topic.
 

·
Registered
Joined
·
7 Posts
I have already done it but I don't understand how to proceed or even how to start, possibly because I don't have a technical profile. That is why I am looking for someone with patience that tells me step by step how to proceed.
You can do it?
Thank you.
 

·
Registered
Joined
·
7 Posts
Let's see, I try again with your help ...
In my case (see photo with my version of MMI), do I have to update the firmware or just the map version?

Map & activator (activator works for 2018/2019 maps):
8R0 060 884 GA - 6.28.2 2019 MMI 3G High/Plus Europe 2019 [Link on Mega (use 7z/7zip to open the files)]
8R0 060 884 DF – Activator [Link on cloud.mail.ru || Link on Mega]

To activate the update, do I need to enter in some hidden green menu?
 

·
Registered
Joined
·
22 Posts
As Fred and Albert said: everything is on post 1 and in the Manual wich need to download it from Mega: Manual 3G_3GP.pdf. (is on the middle on the post 1)
I have done mine first time, but before i have read the whole topic to be in the safe side.
 
3021 - 3040 of 3144 Posts
Top