Audi A5 Forum & Audi S5 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 · (Edited)
I started the car this morning and the middle lcd display fell off with a two times beep warning. A few minutes it was on but not as I set it. It stayed on and I thought it was a klitch. I parked the car and later went back and start again and now it is dead and stays dead. All the fuses are okay. What can this be? Can I fix this myself?

I hope to hear from you guru`s soon.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #5 · (Edited)
I found these problems:

Address 19: CAN Gateway (J533) Labels: 8T0-907-468.clb
Part No SW: 8R0 907 468 C HW: 8R0 907 468 C
Component: GW-BEM 4CAN-M H10 0025
Revision: 1Y030014 Serial number: 1441Y11B050042
Coding: 00CF07FF00
Shop #: WSC 06325 000 00000
VCID: 3F8DA577AE8867E6AD9-806A

3 Faults Found:
03041 - Energy Management Active
000 - - - Intermittent
Freeze Frame:
Fault Status: 00100000
Fault Priority: 7
Fault Frequency: 37
Reset counter: 186
Mileage: 61968 km
Time Indication: 0
Date: 2020.11.29
Time: 00:49:09

Freeze Frame:
Bin. Bits: 10000
Voltage: 12.10 V
Count: 10

03705 - Voltage Regulator
004 - No Signal/Communication
Freeze Frame:
Fault Status: 01100100
Fault Priority: 2
Fault Frequency: 9
Reset counter: 151
Mileage: 63087 km
Time Indication: 0
Date: 2021.04.17
Time: 12:18:48

Freeze Frame:
Bin. Bits: 01111
Voltage: 14.00 V
Count: 6
Bin. Bits: 10000

00458 - Control Module for Battery Monitoring (J367)
004 - No Signal/Communication
Freeze Frame:
Fault Status: 01100100
Fault Priority: 2
Fault Frequency: 5
Reset counter: 151
Mileage: 63100 km
Time Indication: 0
Date: 2021.04.22
Time: 17:10:24

Freeze Frame:
Bin. Bits: 01111
Voltage: 13.60 V
Count: 6
Bin. Bits: 10000

After reset faults I get this with can 19:

Address 19: CAN Gateway Labels: None
VCID: 55A167DFBCF48DB6975-8000

No Faults Found
or DTCs not supported by controller
or a communication error occurred
 

·
Registered
Joined
·
456 Posts
I might be wrong but I think your battery is lacking voltage and causing all the systems to not work properly
Get a volt meter and check the battery I think its 12V engine off and 14 engine on
 

·
Registered
Joined
·
4,627 Posts
Agree with @V6thomas... common symptom for battery failure. Had the same on my daughters Meriva... engine was running, other systems working, but DIS was dead. New battery solved it. Worth ruling out at least.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
456 Posts
@danjwilson Yeah I know low batteries on VAG cars cause a whole world of strange issues. Energy Management Active and Control Module for Battery Monitoring back up my theory same errors when I left the car on with no engine too long it just about started next scan I had lots of errors.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #9 ·
Thank you guys, when I am back form Holliday i will get right to it.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #10 ·
Okay, a lot to tell. The battery is changed by a VAG garage and this is not the problem. I am messuring in this, see picture circuit but dit not find the problem.
Address 19: CAN Gateway (J533) Labels: 8T0-907-468.clb
Part No SW: 8R0 907 468 C HW: 8R0 907 468 C
Component: GW-BEM 4CAN-M H10 0025
Revision: 1Y030014 Serial number: 1441Y11B050042
Coding: 00CF07FF00
Shop #: WSC 06325 000 00000
VCID: 3F8DA577AE8867E6AD9-806A

2 Faults Found:
00458 - Control Module for Battery Monitoring (J367)
004 - No Signal/Communication
Freeze Frame:
Fault Status: 01100100
Fault Priority: 2
Fault Frequency: 3
Reset counter: 159
Mileage: 63242 km
Time Indication: 0
Date: 2021.05.31
Time: 09:33:29

Freeze Frame:
Bin. Bits: 10111
Voltage: 13.50 V
Count: 6
Bin. Bits: 10000

03705 - Voltage Regulator
004 - No Signal/Communication
Freeze Frame:
Fault Status: 01100100
Fault Priority: 2
Fault Frequency: 3
Reset counter: 159
Mileage: 63242 km
Time Indication: 0
Date: 2021.05.31
Time: 09:33:29

Freeze Frame:
Bin. Bits: 10111
Voltage: 13.50 V
Count: 6
Bin. Bits: 10000


-------------------------------------------------------------------------------
Address 42: Door Elect, Driver (J386) Labels: 8K0-959-793.clb
Part No SW: 8T0 959 793 G HW: 8T0 959 793 G
Component: TSG FA H09 0302
Revision: -------- Serial number: --------------
Coding: 011C03225000120102
Shop #: WSC 06325 000 00000
VCID: 4D918FBF1424C5762F5-8018


180695
 

Attachments

·
Registered
Joined
·
47 Posts
Discussion Starter · #12 · (Edited)
I did it and found it. In the right back. 2 times kabels are out of there weldingcap.
I am so happy that I found it.

Address 19: CAN Gateway (J533) Labels: 8T0-907-468.clb
Part No SW: 8R0 907 468 C HW: 8R0 907 468 C
Component: GW-BEM 4CAN-M H10 0025
Revision: 1Y030014 Serial number: 1441Y11B050042
Coding: 00CF07FF00
Shop #: WSC 06325 000 00000
VCID: 3F8DA577AE8867E6AD9-806A

Subsystem 1 - Part No SW: 8X0 915 181 HW: 8X0 915 181
Component: J367-BDM H07 0141

Subsystem 2 - Part No SW: 8K0 959 663 HW: 8K0 959 663
Component: J532_DCDCStab H17 0042

No fault code found.
 

Attachments

·
Registered
Joined
·
47 Posts
Discussion Starter · #14 · (Edited)
Yes, it solved all the problems. But after 10 minutes drive the display fell out. This must be a connector bad contact. So, if anyone knows how to Solvang this one, please give me input.
 
1 - 14 of 14 Posts
Top