Audi A5 Forum & Audi S5 Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
314 Posts
Discussion Starter · #1 ·
So I got my car back from the two week journey and notice that my seat memory is all screwed up. I push the 1,2 button and yes the mirrors move, but the minute I press the "Set" button there is no light or beep so I am unable to set my seat positions :confused:

Weird huh?
 

·
Registered
Joined
·
30 Posts
So I got my car back from the two week journey and notice that my seat memory is all screwed up. I push the 1,2 button and yes the mirrors move, but the minute I press the "Set" button there is no light or beep so I am unable to set my seat positions :confused:

Weird huh?
I could be wrong but believe u are doing it backwards?
When I set my seats I set the seats & mirrors then push "Set" button.
I then push the button marked 1 and I get the beep confirming is set.
 

·
Registered
Joined
·
6,346 Posts
So I got my car back from the two week journey and notice that my seat memory is all screwed up. I push the 1,2 button and yes the mirrors move, but the minute I press the "Set" button there is no light or beep so I am unable to set my seat positions :confused:

Weird huh?
Have you forgotten how they work? Possible memory loss?:D Seriously have you got the ignition on?
 

·
Registered
Joined
·
314 Posts
Discussion Starter · #4 ·
Have you forgotten how they work? Possible memory loss?:D Seriously have you got the ignition on?
Ignition on, hold Set down than press nothing happens :confused:
 

·
Registered
Joined
·
1,374 Posts
Is the memory on/off button pressed down (on the door next to the numbers/set-forgot its exact name). Its prone to being nudged into the off with your arm if without realising.
 

·
Registered
Joined
·
314 Posts
Discussion Starter · #6 ·
Is the memory on/off button pressed down (on the door next to the numbers/set-forgot its exact name). Its prone to being nudged into the off with your arm if without realising.
It is in the on position, I tried resetting it a few times to no avail
 

·
Registered
Joined
·
176 Posts
Greeney,

You're not alone. I've had this problem and it was down to the wiring connection under the driver's seat coming loose. If you raise the seat high you should be able to push the connections firmly back in place. Try that, and let me know if it works.
 

·
Registered
Joined
·
314 Posts
Discussion Starter · #8 ·
Greeney,

You're not alone. I've had this problem and it was down to the wiring connection under the driver's seat coming loose. If you raise the seat high you should be able to push the connections firmly back in place. Try that, and let me know if it works.
I have no idea which connection it is, but they all felt pretty secure to me? :confused:
 

·
Registered
Joined
·
22 Posts
Memory Seats

I've just got mine back from the dealer after having the Amp replaced (for the 3rd time! - Long story about recalls and blown B&O Amps!!).:mad:

The dwarf grease monkey, sorry, technician, had left my seat set for him, no problem, i thought, use the memory seat function!! - Not working, not moving no beeping - nothing!:mad:

They took in back in and 'claimed' it had lost all it's settings and would just need to be reset. This did sort it and they work now as prescribed - might be worth dropping in at local friendly dealer for car to computer analysis? :rolleyes:
 

·
Registered
Joined
·
314 Posts
Discussion Starter · #10 ·
I've just got mine back from the dealer after having the Amp replaced (for the 3rd time! - Long story about recalls and blown B&O Amps!!).:mad:

The dwarf grease monkey, sorry, technician, had left my seat set for him, no problem, i thought, use the memory seat function!! - Not working, not moving no beeping - nothing!:mad:

They took in back in and 'claimed' it had lost all it's settings and would just need to be reset. This did sort it and they work now as prescribed - might be worth dropping in at local friendly dealer for car to computer analysis? :rolleyes:
Its good to hear that dealers are destroying our memory seats! I guess ill take the trip south, was it a quick fix?
 

·
Registered
Joined
·
22 Posts
Memory Seats

Greeney

Yeah, only seemed to take about ten minutes, just seemed to need to connect it up to the diagnostics and it was sorted!
 

·
Registered
Joined
·
176 Posts
Greeney

Yeah, only seemed to take about ten minutes, just seemed to need to connect it up to the diagnostics and it was sorted!
Diagnostics sounds like dealer bu****it, I'm convinced the connections work loose...

Either way, good luck at the dealer, Greeney!
 

·
Registered
Joined
·
22 Posts
Memory Seats

Sure you're right!

Should have put the quotes around the diagnostics bit!!!!!:D

But we we all believe what were told don't we :rolleyes:!!!
 

·
Registered
Joined
·
3 Posts
I am having this issue in my S5 right now. Just started yesterday. Going to tinker around with it and see if that wire is disconnected if not I will take it in to the dealer. They will probably tell me its working corrected.
 

·
Registered
Joined
·
39 Posts
I have just picked up this problem too, the seat was moved to an extreme position just prior so loose connections makes sense, will have a look - is frustrating.
 

·
Registered
Joined
·
1,397 Posts
Any faults with the seats and memory function will show up in vag com. Do any of you have access to this? If so did you scan the module?
 

·
Registered
Joined
·
176 Posts
I thought this thread had ended a while ago! As it happens my memory seats continued to play up, despite the fact I was convinced it was loose connections.

The dealer ended up replacing the main "front-back" motor on my seat ie. the driver's seat. The work was done under warranty.

The technician explained that the fault lay with a connection inside the motor. This confirms there were no loose wires outside, which is what Greeney found.

Whenever any connection fails, the whole memory seat configuration is lost and you can't then set any new position. This includes the passenger seat control in the AMI.

If my case, when the connection inside the motor happened to re-connect, the whole system worked again.

If anyone is having this problem and your dealer refuses to replace the motor, send me a PM and I'll dig out the Audi UK warranty approval number from my dealer invoice.
 
1 - 17 of 17 Posts
Top