Audi A5 Forum & Audi S5 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi

New to the forum (thanks for having me!), and I've been searching for answers to this question, but nothing definitive has jumped out, so hope you guys and gals can help.
My S5 (2012) used to allow me to connect to my telephone, but since taking the battery off to fit cruise control, the MMI just keeps saying "telephone not connected".

I've left the battery off to see if it resets (no joy) and I've done the usual switch off phone and Bluetooth numerous times, but to no avail.

The VCDS advises - 77-Telephone -- Status: Cannot be reached 1100.

I've checked the fuses and they are OK but I haven't taken the module out as I understand you need to remove the seat to gain access, which I'd rather avoid if there's a simple fix.

I can't access the "green" menu by pressing setup and car (don't know why this is also playing up?), so can't drill down from there at this time.

Am I missing something silly here?

Any thoughts greatly appreciated.

Thanks.
 

·
Registered
Audi A5 f5 3.0 TDI Quattro S line S tronic Virtual Cockpit Driving assist pack
Joined
·
873 Posts
Hi

New to the forum (thanks for having me!), and I've been searching for answers to this question, but nothing definitive has jumped out, so hope you guys and gals can help.
My S5 (2012) used to allow me to connect to my telephone, but since taking the battery off to fit cruise control, the MMI just keeps saying "telephone not connected".

I've left the battery off to see if it resets (no joy) and I've done the usual switch off phone and Bluetooth numerous times, but to no avail.

The VCDS advises - 77-Telephone -- Status: Cannot be reached 1100.

I've checked the fuses and they are OK but I haven't taken the module out as I understand you need to remove the seat to gain access, which I'd rather avoid if there's a simple fix.

I can't access the "green" menu by pressing setup and car (don't know why this is also playing up?), so can't drill down from there at this time.

Am I missing something silly here?

Any thoughts greatly appreciated.

Thanks.
Have you recently in anyway tried to remove the centre console where the arm rest is?

as there’s a physical connector there, that’s connected to the phone prep cradle.

if that’s broken then that would make sense why yourcontroller is throwing a fault for 1100 telephone cannot be reached.

just a suggestion btw, to clear things up! I only suggested this as happens to myself btw, and I didn’t realise I broke it until I checked it!

~Alex
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Have you recently in anyway tried to remove the centre console where the arm rest is?

as there’s a physical connector there, that’s connected to the phone prep cradle.

if that’s broken then that would make sense why yourcontroller is throwing a fault for 1100 telephone cannot be reached.

just a suggestion btw, to clear things up! I only suggested this as happens to myself btw, and I didn’t realise I broke it until I checked it!

~Alex
Hi Alex

Thanks - but my car doesn't have a phone cradle in the centre console and I haven't removed this console for any reason, in any case :(
Any other thoughts?
 

·
Registered
Audi A5 f5 3.0 TDI Quattro S line S tronic Virtual Cockpit Driving assist pack
Joined
·
873 Posts
Hi Alex

Thanks - but my car doesn't have a phone cradle in the centre console and I haven't removed this console for any reason, in any case :(
Any other thoughts?
I’m thinking perhaps then the module itself has a loose wire if no connection or even the module going flop on you!

The phone module I believe is under the passenger seat!

hope this helps,

~Alex
 
1 - 4 of 4 Posts
Top