Audi A5 Forum & Audi S5 Forum banner
1 - 3 of 3 Posts

Registered
Joined
31 Posts
Discussion Starter · #1 ·
Hi guys
Couple of questions I hope you all can help with. New to audi.
Audi sportback BE 2.0 tdi 177 quattro 2014 plate 62000 miles.
Question 1.
Lights.....Main beam great, dip lights bad, have had links checked for levelling and fine( only 1 o the rear is that right), mechanic says they also sitting at correct level, they also do move down and up when lights turned on, no faults showing, anyone else think that dip beams are realy bad or do i have a problem, seriously probably worse lights I've ever had and I expected xenons to be great. Any info.

Question 2
Oil..... Done about 1500miles in car, checked oil today and it's used about a quarter, is this normal usage for this engine, I didn't expect it to use any over that short time, service has been done and filter replaced, read on forum about recall due to piston rings passing, did it affect this car, if not any info on useage please. I'm getting worried.馃槀

Bonus question 馃槀馃ぃ
Ami.....Have audi concert, bought ami bluetooth lead with a usb lead also attached from eBay, doesn't work, also bought ami to usb for pen drive which glad to say does work,what you guys use for playing music from android phone as would realy like to get my Spotify tunes through stereo. I have no aux input.

Bit long winded but be grateful for info.
Thanks 馃憤馃榿
 

Registered
Joined
31 Posts
Discussion Starter · #3 ·
Bonus question > ebay poor quality at a guess
Yeh your probably correct, must of got lucky with the first one, it works but every time car is turned off, when turning back on the Media doesn't pick it up, need to unplug the pen drive and and plug back in for it to be recognised 馃ぃ Better than not working I suppose.
 
1 - 3 of 3 Posts
Top