Audi A5 Forum & Audi S5 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello! I have lane assist in my 2009 A5 coupe with ugly 4 spoke wheel. I recently swapped SW for facelifted one but my lane assist stopped working. Is there any chance to disable vibration motor in steering wheel in channel 16 so the control module will not try to communicate with vibration motor that no longer exists? Or any other way to keep lane assist in cluster but without vibration?
thanks for advice!
Azure World Personal computer Font Output device
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Thanks for your reply!
I’ve tried to remove box for “lane assist (vibration motor installed)” but this disables Button in stalk.
I haven’t changed clock spring, I got facelift steering wheel with airbag and loom that was plug n play.
World Rectangle Font Material property Display device
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
That error is short to ground, I would expect open circuit for a missing component. Check the plug and play loom. Something probably isn’t right.
The only plug I reconnected was airbag. Already checked that plug and no luck. If there is no way to keep my lane assist on Display (don’t care about vibrations) I’ll have to sell that SW and get back to my old one which is ugly 😪 I don’t want to disable that feature as I’m finding it quite useful. Or somehow bypass that “short to ground” fault.
Speedometer Vehicle Motor vehicle Car Steering part
Vehicle Speedometer Car White Motor vehicle
 
1 - 3 of 3 Posts
Top