Audi A5 Forum & Audi S5 Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
My keyless convenience open is playing up on my S5 - it is erratic in that sometimes the doors don't open unless I press the buttn on the remote.

Keyless ignition works fine !!

The car is getting close to being 1 year old -could it be the batteries in the remote or do I need to do something else ?

Any help appreciated

Rgards

Simon
 

·
Registered
Joined
·
80 Posts
I assume you know that there are sensors in the door handles.... and your hand has to be in front/cover them for the doors to open
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
As I have had the car for nearly a year, I am fully aware of how the sensor works !! :confused:

It has only just started playing up and stopped working leaving me having to get the keys out of my pocket to manually press the button on the remote.

Could the cold weather have anything to do with it ?

Regards

Simon
 

·
Registered
Joined
·
12 Posts
i have the same problem on my A5.. apparently there's something about a synchronization issue between the advanced key and the car.
 

·
Registered
Joined
·
12 Posts
if i open/close the car using the buttons on the key for several times, the problem is kinda solved. I'll ask my car dealer if this is a warranty issue.
 

·
Registered
Joined
·
442 Posts
I have the same problemas sometimes, but as cosminm said if you open the door with the key buttons it solves itself.
Anyway It would be good to start the engine sometimes with the key inside the keyhole because when you do it the key and the car sincronize theirselves...

Sometimes it has to do as well with the frequency inhibitors some cars and buildings have.

Anyway, It's something it only happens to me sometimes, and I don't mind that...
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #8 ·
Tried all that without success

Called Audi Dealer and they say they need to resynchronise all keys with car under warranty - getting it fixed tomorrow !!

Let you know if it works

Regards

Simon
 

·
Registered
Joined
·
2,046 Posts
With all the problems with 'convenience door opening'...

...It doesn't seem very... erm.. 'convenient' does it? :rolleyes:

I think if you want real convenience opening, you need this:



;)
 

·
Registered
Joined
·
1,374 Posts
This is quite a common fault. Especially with 2007 purchased models. I suffered it and there are quite a few on the forum that have as well. Initially, I was told they couldnt find a problem. Then on a second check they found errors in the log which showed something like the circuit remaining open and therefore the switch wouldnt work. The fault was with the sensors and the belief was that it was linked to dampness/water getting into the sensor. Replacement sensors dont suffer this problem and will be fitted under warrenty.
 

·
Registered
Joined
·
2 Posts
Yeah, mine is in the garage as we speak with problems with the keyless entry, apparently it is a faulty sensor in the door handle. I have had many problems with my A5 3.2 Sport. It is currently in the garage with several problems.......... Keyless entry not working, keeps stalling (although I have an automatic, my brake calipers are all covered in rust and my MMI System keeps packing in.................. What a nightmare! I got it brand new this April.:mad:
 

·
Registered
Joined
·
22 Posts
Keyless Convenience

Mine has also stopped working!!!!

Thought it was due to me not using the car during the week but took it to the dealers on Saturday - 'That'll be the senors, we'll book it in and change them'

So it would appear to be a known problem!!!!
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #14 ·
Got mine fixed - my drivers door handle has logged 212 faults

They replaced the handle sensor assembly and it is all working again

Good thing I took in a print off from this thread as they were just going to resynch my keys - after they read the printoff they decided to check the log files and realised the problem. :eek:

TTFN

Simon :rolleyes:
 

·
Registered
Joined
·
174 Posts
I have had both front sensors replaced under warranty. My problems were always after washing the car. My mate who is a tech at the dealers tells me that the sensor pocket fills with water. He has fitted new sensors and sealed the pocket with a bead of silicone.This has solved the problem for me as they have worked perfectly since.
 

·
Registered
Joined
·
328 Posts
I have had both front sensors replaced under warranty. My problems were always after washing the car. My mate who is a tech at the dealers tells me that the sensor pocket fills with water. He has fitted new sensors and sealed the pocket with a bead of silicone.This has solved the problem for me as they have worked perfectly since.
Ali what model year do you have?
I've read a bit about this issue... I'm surprised if Audi hasn't done anything to solve this on the later models.
 

·
Registered
Joined
·
54 Posts
Another one with this problem now!!

Service is due in 800 miles so will take it to the dealers then I think! Pain though!
 

·
Registered
Joined
·
1 Posts
keyless entry problems

I've taken my car in for this issue about 4 times and they always say they can't find a problem. I know it's a small item, but it drives me crazy. I'm printing all your comments to hand to the dealer when I go pick up the car.
Thanks. Jon
 

·
Registered
Joined
·
174 Posts
I've taken my car in for this issue about 4 times and they always say they can't find a problem. I know it's a small item, but it drives me crazy. I'm printing all your comments to hand to the dealer when I go pick up the car.
Thanks. Jon
Jon, looks like they are fobbing you off. The car should log the faults and the dealer can see them when hooked up to the computer.
 

·
Registered
Joined
·
26 Posts
Had my car at the dealer for this problem yesterday. Doors do not automatically unlock and when Start button is pressed, central display shows the message, "Advanced Key Malfunctioning".

Was told by the service manager that the fault could not be isolated and that they had not heard of this before. Technician actually wrote the car up as "Advanced key antenna shorted to ground". They did not fix the problem however.

2009 A5 - 3,000 miles
 
1 - 20 of 21 Posts
Top