Audi A5 Forum & Audi S5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey all, first post looking for some insight before i throw money at the car.

So i just purchased the car from a friend, it had a battery issue where it would die overnight, previous owner had it checked out and they said its the ignition switch and quoted them around 560. since ive owned the car i havent done anything different to it, but the battery issue "seemed" to resolve itself, only to find somthing else, after getting the car back from the shop the previous owner told me the key fob stopped working to unlock the doors. the car drives great otherwise, all the lights are on, no CEL, just the fob no longer working.

I am wondering if anyone thinks the key fob not working could be related to the switch? ive scanned it with VCDS and the one fault that sticks out to me is
01330 - Central Control Module for Central Convenience (J393)
013 - Check DTC Memory - Intermittent

thanks for any help.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Have the battery checked 1st. A poor battery will throw up all sorts of apparently unrelated errors.
thanks for the reply, the battery is pretty new and battery status in the car shows constant 100%

ill check the capacity in vcds but im sure its fine since i can run normal lights and drive around without losing power
 

·
Registered
Joined
·
146 Posts
thanks for the reply, the battery is pretty new and battery status in the car shows constant 100%

ill check the capacity in vcds but im sure its fine since i can run normal lights and drive around without losing power
Apparently you can drive and have lights etc but still throw up codes with a poor battery, worth rulling it out to be sure.
 

·
Premium Member
Joined
·
3,262 Posts
Dont forget too that these cars are really very fussy and they SOMETIMES want you to program the battery to the car as otherwise it will throw up all sorts of error messages. VCDS can surely help.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
So ive replaced and coded a new battery im showing no codes in VCDS except 3rd brake light. i tried the unplug the CCM trick left it out for 30 minutes or so plugged it back in and the key fob is still not working. i did hear the slightest little click from the drivers door but nothing after that. im really stumped here.
 
1 - 7 of 7 Posts
Top