Audi A5 Forum & Audi S5 Forum banner
1 - 20 of 45 Posts

·
Registered
Joined
·
269 Posts
Discussion Starter · #1 ·
I also have B&O fitted as an option I have the speakers but the sounds just ordinary.I've look on my mmi menu under sound but there is no trace of B&O in there can anyone HELP!! ??
 

·
Registered
Joined
·
3,586 Posts
Very funny, house! :D

Golfdeeko, you might want to check with forum member, Blackjack76. It seems he encountered the same issue. Check out this thread. I didn't find where he posted the final outcome, though, after taking the car back to the dealer.
 

·
Super Moderator
Joined
·
1,277 Posts
TX - I've noticed that as photos become more and more available of various aspects and models of the A5/S5, you've decided to keep your salary justified by becoming the resident archivist as well!
 

·
Registered
Joined
·
275 Posts
I actually just installed the B&O speaker grills, and programmed B&O DSP settings into the MMI - it actually even sounds the same as the B&O option.

You should do the same and save the cost of the option.... ;p
 

·
Registered
Joined
·
3,586 Posts
TX - I've noticed that as photos become more and more available of various aspects and models of the A5/S5, you've decided to keep your salary justified by becoming the resident archivist as well!
Yep, doing my best to stay on top of all the best "undiscovered" A5/S5 photos out there, so that I can earn a really large year-end cash bonus. ;)
 

·
Registered
Joined
·
9 Posts
I actually just installed the B&O speaker grills, and programmed B&O DSP settings into the MMI - it actually even sounds the same as the B&O option.

You should do the same and save the cost of the option.... ;p
:eek: Can you explain a little bit more and in French by PM if you want
Thx:confused:
 

·
Registered
Joined
·
26 Posts
Hi S5Rfrance, where did you get the speaker grills, how much did they cost?
 

·
Registered
Joined
·
1,269 Posts
Oh god this thread is funny !! Just spat coffee all over my pc !!. Arkhia and ICZ_15, S5 France is being sarcastic. It all relates to the fact that golfdeeko has built a fake S5, right down to sticking S5 badges on his 3.0tdi...Oh my sides hurt....:D
 

·
Registered
Joined
·
9 Posts
Sorry my english is not as good as it had to be...
I didn't understoud the sarcasm of S5 France ;)
 

·
Registered
Joined
·
1,269 Posts
I suspect your English is just fine Arkhia !!!;)
 

·
Registered
Joined
·
72 Posts
Golfdeeko, you might want to check with forum member, Blackjack76. It seems he encountered the same issue. Check out this thread. I didn't find where he posted the final outcome, though, after taking the car back to the dealer.
Golfdeeko I have not yet had this problem fixed. I am waiting for a centre armrest to arrive and be retrofitted (I missed this off the spec sheet when ordering). I want to get both things done at the same time. My dealer plans to do both jobs on 7 Feb. Once the B&O setup problem is fixed I will post details of the solution
 

·
Registered
Joined
·
269 Posts
Discussion Starter · #15 ·
Golfdeeko I have not yet had this problem fixed. I am waiting for a centre armrest to arrive and be retrofitted (I missed this off the spec sheet when ordering). I want to get both things done at the same time. My dealer plans to do both jobs on 7 Feb. Once the B&O setup problem is fixed I will post details of the solution
Blackjack Sense At Last Thanks For The Genuine Reply & Enough Of The Smart Alec Replies from the other "LOT" "IT HURTS YOU NO" almost as much as the cost of running a S5 on petrol LOL!!!
 

·
Registered
Joined
·
1,269 Posts
Blackjack Sense At Last Thanks For The Genuine Reply & Enough Of The Smart Alec Replies from the other "LOT" "IT HURTS YOU NO" almost as much as the cost of running a S5 on petrol LOL!!!
Its gonna hurt, you set yourself up for it !!! :p Its all in good spirits and if you had stuck S line badges on instead you'd have complete respect for the mods you've made to your A5 or is that S5 lol....
 

·
Registered
Joined
·
1,696 Posts
golfdeeko,

If you paid for the B&O as a factory fit option and have the speakers but no sign of the setup in the MMI, then you really ought to get back to your dealer and get them to sort it out - sounds like a software issue within the MMI and shouldn't be too hard to sort out.

Do you get any of the settings? Surround level etc.?

B&O is absolutely awesome, but I've only had a very quick listen to a non-B&O car, and it was also pretty good. I had Bose in my old S4 and the B&O is definitely much better.
 

·
Premium Member
Joined
·
1,800 Posts
As scratch has said, get it back into the dealer. I'd have them SHOW YOU that it's a Bang & Olufsen sound processor that's installed. It could have been a mistake at the factory afterall.

There's a thread about this somewhere else. You should have a search.

Rab.
 

·
Registered
Joined
·
14 Posts
You probably have B&O…

I have the radio Concert and the B&O system in my car and also had some doubts about if it was installed correctly since it in the MMI reads DSP premium and you cannot find B&O anywhere. Since the Audi dealer was of little help I contacted Bang & Olufsen in Denmark directly to ask if it should be like this and the answer was that the system was correctly installed. They claim that there is a difference in the MMI menu options in cars with navigation system and those without. The explanation, according to B&O, is that cars with navigation systems use MOST data buses while cars without use CAN-buses. However, they claim that the sound should be equally good in both types of cars (of course…) even though the possible settings in the MMI differ.

Hope this helps!
 

·
Registered
Joined
·
72 Posts
S4toA5, thanks for the information. I really hope this is not the case as this means there are no settings to change the sound focus to driver, rear, etc (other than messing around with balance and fader).

If this is true then it is yet another unwelcome consequence of not choosing Sat Nav that are not documented anywhere. :mad:
 
1 - 20 of 45 Posts
Top