Audi A5 Forum & Audi S5 Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
750 Posts
I tried out the B&O system today, and my first conclusion is, that it is way off (down!) from the quality level of the Bose system in my previous S4! :(

(see other thread for details)

One question: is it possible to put off the whole B&O DSP stuff (it is possible to put-off Bose in the S4/TT via VAG-COM)?
There are a few threads that discuss the B&O issues with some cars.
First, you should check to see if your sub is even receiving a signal. There are number of people that have no power going to the sub.
Second, we have a lot of people that have experienced both systems (including myself) that notice a dramatic difference (in a good way) with the B&O compared to the Bose.

I hope you aren't experiencing any of these issues. Maybe you should talk to your service adviser just-in-case.

To answer your question, form the B&O DSP menu (the "control" option to get the the B&O DSP menu), you can select where you want the sound to be emphasized (all, driver, front) -- (I keep this at the "all" position to take advantage of all of the speakers), you can also select Gala to be on/off (I have this set to on), and the surround level (if you play with it, it will make your sound more or less full sounding)...I personally have that setting raised to about the 3 o'clock position. I also keep my treble at about the 1 o'clock position and the bass at the 2 o'clock position (any higher and the sub sounds (to borrow sizzle's excellent term) ghetto fabulous (not in a good way).

If you still feel that the sound is weak after these tweaks, assuming that your sub is getting power, I'd see my service adviser and complain.

Good luck!
 

·
Registered
Joined
·
750 Posts
it is in the rear deck lid below the rear glass, it is accessible via the trunk (boot).
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top