Audi A5 Forum & Audi S5 Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
After 1 week in the car my ipod isn't working:eek: , either connected to the car or unconnected. I have read about a possible problem elsewhere on this forum, but I can't find the link.

Will this be a terminal problem?

If I buy a new ipod, do I risk the same problem?

Any help appreciated.
 

·
Premium Member
Joined
·
1,800 Posts
People have had their iPods/MMI freezing, but I dont believe we've had anyone's ipod "fried".

How do you know it's the fault of your car? iPods are known for being full of problems anyway.

What model of iPod have you got?
 

·
Registered
Joined
·
2,046 Posts
See the apple web-site. I've had my kids iPODs freeze / stop working (nothing to do with connection to anything) and had to reset them... there are resources on that site. Ian.
 

·
Registered
Joined
·
1,696 Posts
I've had similar problems with my iPod, but not since getting my A5 - it was around 9 months ago and I had a Dension Ice>Link in my car (the basic one). It was fab most of the time, but my iPod did pack up the once - it turned on, started playing, but then just shut down and wouldn't turn on. I took it off the mount and got nothing. I plugged it into my Mac laptop and got nothing. I left it overnight, thinking my iPod had died and I'd have to get a replacement on eBay the next day, but when I next turned my laptop back on, the iPod sprang back into life. Not sure what the issue was as the battery must have been charged, and it hasn't happened again since.

btw, what version of iPod do you have? Mine's a 60GB iPod photo (4G I think) - it was the first one with a colour screen (the smaller screen). Works fine with my A5 though.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
Ipod

Scratch I have the same model as you, never had a problem before, I'll keep you updated if it wakes up.

There has been a post about this before, but like I said I can't find it now
 

·
Registered
Joined
·
1,696 Posts
Try plugging it in to your computer (preferably via firewire if you can, but guess USB would work as well) and leave it overnight, with the computer on. Next day open iTunes - your iPod just might decide to play again, but no guarantees!

Good luck!
 

·
Registered
Joined
·
677 Posts
Had problems with a friends iPod. Plugged it into a wall charger and it fired right up. Problem with the battery being totally drained. The USB connection from the computer did not have enough juice to get it going. Works fine since then. This was about 6 months ago.

I have a 3G classic 30Gb and it works fine.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #8 ·
ipod

I've had it on charge all last night from 240v supply!
 

·
Registered
Joined
·
84 Posts
Just a thought

Just a though ... it might appear dead but have you....

Tried moving the little switch to 'lock' and then 'unlock'.

Followed by pressing the middle and top buttons together at the same time. You might need to do this a few times. It might just help (does with my 4G Ipod anyway).

MArk
 

·
Registered
Joined
·
37 Posts
Have you tried to reset it? Hold the menu button and the middle button in for some seconds til you see the apple logo.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #11 ·
It's Back

Well after all this time, just as I've received my new ipod classick:eek: !!! my ipod is back up and running:)

We had intended leaving our older model in the car and getting a new one anyway, this situation just forced the issue.


Thanks for all the feedback
 

·
Registered
Joined
·
1,730 Posts
Have you tried to reset it? Hold the menu button and the middle button in for some seconds til you see the apple logo.
Great tip! My iPod was dead this morning when I got into the car - unplugged it and still no joy stand-alone. Referred to The Oracle that is this forum, reset as described and it's kicked into life.

Not sure what led to the upset but will plug-in and try again on the way home.......
 
1 - 12 of 12 Posts
Top