Audi A5 Forum & Audi S5 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
As the title days, I have an a5 2009 (automatic 9 gears including reverse) and accidentally put it in R i was doing about 30-40km/h. I immediately switched back to N, the engine mad a noise.
Did i break anything? I continued driving for another 5km and I didn’t notice anything.
 

·
Premium Member
Joined
·
3,639 Posts
Mate, how long is a piece of string??? Your gearbox sounds like the Audi CVT, I had the same on my old 3.2 FSI, is yours the same engine? and is it 2WD or 4WD?? This box is perhaps able to forgive your error BUT I would take her to a good independent VAG specialist and ask him to check her over, good luck!!! Simon
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Mate, how long is a piece of string??? Your gearbox sounds like the Audi CVT, I had the same on my old 3.2 FSI, is yours the same engine? and is it 2WD or 4WD?? This box is perhaps able to forgive your error BUT I would take her to a good independent VAG specialist and ask him to check her over, good luck!!! Simon
It’s a 2.7 TDI, 2WD. I switched back in N immediately within 1s.
 

·
Registered
Joined
·
94 Posts
No you didn't break anything, you may have moved the lever into reverse but the TCU would not allow reverse to be selected until around 5 km/h. The engine revved up in neutral because you effectively released the load from the engine, so it was allowed to spin freely up to the red line. No damage done.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
No you didn't break anything, you may have moved the lever into reverse but the TCU would not allow reverse to be selected until around 5 km/h. The engine revved up in neutral because you effectively released the load from the engine, so it was allowed to spin freely up to the red line. No damage done.
Thank you for your reply
 
1 - 5 of 5 Posts
Top