Audi A5 Forum & Audi S5 Forum banner

401 - 407 of 407 Posts

·
Registered
Joined
·
20 Posts
So what is the recommended carplay set up for a 3g+ MMI on a 2013 A5 S-Line cabriolet, and if possible I'd like the touch screen version and wire less as well.

Mick
 

·
Registered
Joined
·
167 Posts
All the same it appears!
So just over a year later, and my unit is dead.

Doesn't recognise anything's connected to it at all, and the seller is proving no help so I'm going to have to cut my losses.

It wasnt instant, it was a build up from it not recognising a phone was connected for a few mintes, to getting longer and longer until eventually nothing.

On the up, guess this means I can order a new wireless version. In terms of sellers of these, is there a clear better seller/brand yet or are they all much the same? I'll be getting the 3G+ version fyi
All the same it appears!
 

·
Registered
Joined
·
5 Posts
Hi there,
I just upgraded to the Carlinkit wireless from wired and wanted to share my experience.
CarPlay starts almost instantly you plug in, and it takes only a few seconds on wireless. And most of the time, CarPlay starts automatically, you don't have to hold the Nav button down. I love it. I love that I don't have to take my phone out of my pocket.
The first unit I received didn't function. I emailed them and got a response via WhatsApp. Alex, patiently instructed me to debug the issue. Unfortunately, it was a hardware issue. I shipped the unit back and they sent me a new one. They refunded the shipping cost. Honestly, I wasn't expecting such a great customer service.
I didn't want to spend the money to upgrade initially of course but I am glad I did. The responsiveness of the new version is great.
Here is the link if you decide to buy: https://www.alibaba.com/product-detail/Carlinkit-Wireless-multimedia-MMI-android-auto_62019079251.html?spm=a2747.manage.0.0.57a271d2uaKYUt
Happy to answer if there are any specific questions.
 

·
Registered
Joined
·
1 Posts
I bought the rsnav kit, which seems to be the same as the carlinkit mentioned above. I’m confused about two wires that don’t seem to be mentioned anywhere — the grey/black and green/black wires in the attached photo, which are associated with the quadlock connection. Any one know where these go?
176478
 

·
Registered
Joined
·
5 Posts
Carlinkit wireless had similar cables. The support guy said they are for a different car. As I understand, the same cable set is used for multiple devices/cars.
 

·
Registered
Joined
·
14 Posts
Hi All,
Apologies if it's been asked before, I've done a few searches and I cant find a solution.
My car is a 2008 S5. It has a B&O stereo with a 6 disk changer and a plug in the glovebox that works with a 3.5mm jack.
The controls are below the gear lever and it has a button/joystick in the centre of the "Wheel"
Will this system be compatible with the carplay gizmo from Ali express ? It's a Japanese car imported into NZ and someone else had trouble as posted earlier but the post has no replies.
 

·
Registered
Joined
·
14 Posts
D
Hi - I have installed same unit - connected it correctly (I assume because screen gets power and everything works like it did - plus phone charges when plugged in) - however, I can't get the Carplay to show up when holding Nav (have tried for 3 seconds and longer). I have gone into media and I have Aux 1 and Aux 2 available - have tried both and then held Nav once in Aux 1 or Aux 2 - and still no Carplay. Any ideas anyone?

I just imported my car (Audi A5 2011) from Japan (I am in NZ) and when I click and hold Nav - it says Initialising Navigation (as it won't work here as it isn't set up for NZ) - but does that matter? I would have thought not - it is just the Nav button you are pushing - nothing to do with the Nav screen itself?
Did you get this working in the end ? I've got a NZ Jap import too and don't want to waste my money if it doesn't work.
 
401 - 407 of 407 Posts
Top