Audi A5 Forum & Audi S5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
So yesterday I was driving in heavy traffic and while I was in a standstill the parking brake malfunction and check engine lights came on and the car completely stopped moving. Ignition works, the parking brake itself works (you can hear it, the light turns on, shows on the panel and you can feel it work on the brake pedal) but when I put it in drive it just won’t go. Had to tow it to a parking lot. I read many topics about this but everyone else’s problem just consisted of the parking brake malfunction warning but the car itself had no issues driving. I don’t know anyone who has a vagcom (but would it even help to run the electronics test if the car itself won’t go?) I just got my 2010 A5 3.0tdi last week, exchanged all filters and oils for new ones, put on new brake pads. I don’t know much about the technical side of cars so any help would be appreciated!!!
 

·
Premium Member
Joined
·
3,262 Posts
Oh dear so your honeymoon period is over after a week???? Mmmmm. Is the car manual or auto? Is she standard or modded? How many kms on the clock? Godda service history?? BUY a VCDS system cos it is worth its weight in gold mate.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Oh dear so your honeymoon period is over after a week???? Mmmmm. Is the car manual or auto? Is she standard or modded? How many kms on the clock? Godda service history?? BUY a VCDS system cos it is worth its weight in gold mate.
It’s automatic, completely standart, no mods. She’s got quite the km’s (320k when I got her) but since the previous owner said she’s mostly been driven on the autobahn on good roads and long distances I thought it would be ok. Service history is all very thorough
 

·
Registered
Joined
·
146 Posts
So yesterday I was driving in heavy traffic and while I was in a standstill the parking brake malfunction and check engine lights came on and the car completely stopped moving. Ignition works, the parking brake itself works (you can hear it, the light turns on, shows on the panel and you can feel it work on the brake pedal) but when I put it in drive it just won’t go. Had to tow it to a parking lot. I read many topics about this but everyone else’s problem just consisted of the parking brake malfunction warning but the car itself had no issues driving. I don’t know anyone who has a vagcom (but would it even help to run the electronics test if the car itself won’t go?) I just got my 2010 A5 3.0tdi last week, exchanged all filters and oils for new ones, put on new brake pads. I don’t know much about the technical side of cars so any help would be appreciated!!!
How did you back of the parking brake to change the pads without a vcds? This amy be the source of your problems.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
How did you back of the parking brake to change the pads without a vcds? This amy be the source of your problems.
I’m sorry I have no idea what you mean, I don’t know much about cars. I got my brake pads changed at a workshop, I just dropped my car off, paid and picked it up a few hours later. Can you please use terms someone like me will understand?
 

·
Registered
Joined
·
146 Posts
Oh, I thought you did your own brakes. I would go to the workshop and let them know your problems. If they have a the correct equipment, VCDS, they can open and close the rear calipers. If they use a normal reader sometimes they cannot reset the brakes and they can only open them. I have had the same issue I took a VCDS to reset the calipers after my mechanic changed my rear pads.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Oh, I thought you did your own brakes. I would go to the workshop and let them know your problems. If they have a the correct equipment, VCDS, they can open and close the rear calipers. If they use a normal reader sometimes they cannot reset the brakes and they can only open them. I have had the same issue I took a VCDS to reset the calipers after my mechanic changed my rear pads.
Did your car also stopped going completely after the brake pad change? I got mine changed about a week ago (the next day after getting my car) so shouldn’t have the problem appeared earlier if they weren’t set correctly?
 
1 - 7 of 7 Posts
Top