Audi A5 Forum & Audi S5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello, good evening
I am writing to ask for your help. I would need to know what versions (firmware) are available for MMI. I have Firmware HNav_EUU_K0257_6_D1 and navigation 8R006088884ED ECE 6.24.2, and I would like to update it. can you please help me? Thank you very much in advance.
Regards
 

·
Administrator
Joined
·
567 Posts
Welcome to the forum. Please search for information before starting a new thread. All you need is in this existing thread, please read the instructions in the first post.

 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
OK thank you very much. I'm sorry I didn't understand you correctly. I saw it and as I didn't understand the versions I decided to create another question. Thank you very much for your help. If I have problems I will answer on the already opened topic.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Thank you very much for the help received. I thought there was more firmware after HNav_EU_K0257_6_D1, so as you say, I just have to update the map. Let's see if I can find the map 6.34.1 8R0051884JN 2022, the one that JohnS4 gave me is 6.30 2020. Thank you all very much. I will tell you when I have it installed.
 

·
Registered
2014 A4Q/8K 6MT MMI 3G+
Joined
·
394 Posts
The navigation database update EU 6.34.1 posted HERE is supposed to be complete, meaning it includes all the update packages for 3G High and 3G Plus systems (for Europe, only). If you are confident in what you are doing, you could start with that download. Be aware also that the activation scripts for 3G High and 3G Plus are different, and you must apply the correct script to unblock the navigation database. --g
 
1 - 7 of 7 Posts
Top