Audi A5 Forum & Audi S5 Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
2,335 Posts
Discussion Starter · #1 ·
Hey all, as some of you will know, I took delivery of my S5 yesterday.

First impressions, the car is fantastic, I totally love it.....best buy i've ever made.

Now because I'm really busy at the moment and haven't much time, (you lot will have noticed I haven't been on the forum last few days) I'm just going to be brief with a few problems I've encountered....I will give a proper personal review of the car when I can, along with some pics too.

Anyway....problem number one, my headlights have really bad condensation in them....is anyone else experiencing this? Spoke with the dealer and they said it was a common problem and it would clear after driving the car for a little while...but this shouldn't happen to begin with should it???

I tried connecting my Nokia 6300 to the car (I have bluetooth which uses sim access profile) but I couldn't access the phone book on the phone to make calls, I could only dial manually through the phone....am i doing somthing wrong, as all the option to access the phonebook etc...were dimmed in the MMI and I couldn't select them.

I have also encountered the problem most have experienced with 1st gear, and took the advice to jsut start in second gear which is alot better, however I did find after a bit of practice I could take of smoothly from 1st.

Other than that I'm very happy with the car, did a bit of cruzing through central London last night with just the DRLs on and WOW! What a reaction from people both in and out of cars....and guyz if you want to get attention from the ladies this is the car to have, I had so many women stair at the car (maybe it was at me...ok most likely the car) and then smile, point even had a few waves. One other thing I have to say about the DRLs, they can be deadly...had so many passing cars nearly hit me due to the drivers staring at them when passing me and coming on to my side of the road.

Oh and that V8 rumble......fantastic!!

Well i'll give proper impressions next time i'm on and have a chance.......probably be in a few days time.
 

·
Registered
Joined
·
2,046 Posts
Great! I'm glad you got it OK and love it... although no suprise there!!

The car is stunning and has had a real 'wow!' reaction from everyone I've shown it to, with most commenting "I didn't realise it was that beautiful." :)

I can't comment on the phone, but the first gear thing... I've already mentioned in my thread I have had no challenge with, so I think it is a 'technique' thing and I guess that was how I drove anyhow... hence no problems! ;)

The lights... I've never heard of the condensation thing in any car that doesn't have a cracked lens or is really old. I would politely request that you wish to have them replaced. They are illegal (an MOT failure) and they should not have released the car to you in that state. :(

...I drove past the local college today, where all the young lads have big-exhausted / wheeled 1.0 litre Nova's and saxos etc. There were loads of lads standing outside and they all turned, pointed and stood open mouthed as I went past... It was like thay had seen an Aston... I dropped two cogs and hoofed it for them and they cheered! Gotta love that V8!! I'm such a kid! :D

Looking forward to reading about your upcoming experiences/impressions and comments.

Ian.
 

·
Registered
Joined
·
68 Posts
Ive also got the problem with the condensation and was told by the dealer that audi regard it as being normal.also the sensor on drivers side handle doesnt work half the time have to find the key out .And already had 1 headlight changed due to led conking out. Had the car just over a month now !what next ?:confused:
 

·
Registered
Joined
·
174 Posts
Glad you like your cars. There are so few on the road but I think it is a car that really has to be seen in person to fully appreciate how stunning it looks. My only concern is of the small problems some of you guys have had. Maybe reading other peoples problems makes you paranoid and go looking for faults that would not have been picked up otherwise. Dont suppose thats a bad thing though
 

·
Registered
Joined
·
292 Posts
Anyway....problem number one, my headlights have really bad condensation in them....is anyone else experiencing this? Spoke with the dealer and they said it was a common problem and it would clear after driving the car for a little while...but this shouldn't happen to begin with should it???
Congratulations Saj - at last!!

I had some headlight condensation at first - came about half-way up the glass. It cleared all by itself and is ok now. Had the same problem with my previous A6 - eventually cleared on that one as well, although there were stories of some people having headlights replaced.

Enjoy - but stop poncing through London like a right tart :D :D
 

·
Registered
Joined
·
1,374 Posts
I tried connecting my Nokia 6300 to the car (I have bluetooth which uses sim access profile) but I couldn't access the phone book on the phone to make calls, I could only dial manually through the phone....am i doing somthing wrong, as all the option to access the phonebook etc...were dimmed in the MMI and I couldn't select them.
I had a 6630i and it didnt do that. I bought a Nokia N95 8gb and it does. The N95 puts the surnames round the right way too, unlike the 6630i (or was it 6330i).

also the sensor on drivers side handle doesnt work half the time have to find the key out .
I was told today that Audi have been getting a lot of complaints about this and have a replacement for those that suffer it. Mine is being fitted tomorrow.
 

·
Registered
Joined
·
89 Posts
Hi SAJ, glad to hear you have finally got your car.

I too had a problem with condensation in the headlights when I first collected the car. It lasted about 2 days and has not returned.

And...I too have the same problem with Bluetooth. I have a Nokia 6120 classic which does have SIM Access Profile but I can not transfer or access my phone book, nor can I use any of the other features. The Audi garage are not sure my phone is compatible but it is listed and so it should be. I have had to enter my most used numbers manually which is a bit frustrating.

The first gear challenge is overcome in time. I find it is easier to give it some extra revs (over 1500) and pulling away from standstill seems to work better if the electronic brake has been on.

Get some pictures posted ASAP !:D
 

·
Registered
Joined
·
1,730 Posts
Congrats SAJ and welcome (finally!) to the club. It's a fine place to be - I'm loving mine more each day and tomorrow's it's first anniversary (well, a week, and 850 miles).

The attention it gets is a bit embarrassing isn't it? Hang on - nah, it's excellent - can't remember last time anyone stopped and gawped at me whilst I was sober and clothed....

Headlight sounds very suss - as Ian says, simply not acceptable - although my n/s foglight is suffering from condensation - no visible crack but wonder if it's taken a knock....

I'm tired of commenting on the low speed throttle issues so I'm not going to mention it again. Mind you, yesterday in stop-start traffic leaving work, I was close to abandoning the thing and walking off - seriously, I was that stressed. It's not pulling away and up through the gears that's the issue (that can be mastered relatively easily and I've already enjoyed some pretty satisfying launches...) - the real issue (for me at least) is the inability of the car to deal with first gear stop-start activity. Tiniest touch of the throttle, engine wails, 2500 rpm, engage clutch, begin to edge forward, revs drop to idle, car lurches, rinse and repeat....

When I meet Ian at the APS ModFest next week, with his permission I'll try to recreate it in his car (so to speak). From what I can tell from your early experince, SAJ, and others, it's an isolated issue in which case a couple of tweaks of a potentiomenter and I should be right as rain!

Damn! Did I mention it again....?
 

·
Registered
Joined
·
907 Posts
Yes you did mention it again. But why shouldn't you.It drives me mad in stop start traffic too. Keep an eye on my other post re this as I'm promised an official response from Audi on this fault by this Fri.
 

·
Registered
Joined
·
1,730 Posts
Keep an eye on my other post re this as I'm promised an official response from Audi on this fault by this Fri.
Will do Graham and thanks. Hadn't thought about it being associated with the anti-stall feature and when I get out of the office this eve, will try the technique of declutching with idle-revs and then feeding in the power (if I can overcome my terror of stalling a flash car in the midst of a crowd of other 'interested' motorists).

Very interested to hear if/what Audi's view and recommendation is.
 

·
Registered
Joined
·
315 Posts
I had condensation too, and from so many replies, must be a common thing. Its gone after a few days. It does not affect the driving experience at all ;P

Welcome to the party!
 

·
Registered
Joined
·
269 Posts
I had condensation too, and from so many replies, must be a common thing. Its gone after a few days. It does not affect the driving experience at all ;P

Welcome to the party!
Congrats NOW GET OUT THERE & ENJOY!!!!

Regards Golfdeeko;)
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top