Audi A5 Forum & Audi S5 Forum banner
61 - 72 of 72 Posts

·
Registered
Joined
·
2 Posts
hi Congo, I have a MHI2Q_ER_AUG22_P5095. It is possible to work online with the integrated SIM if I apply the update? I already disabled "remote_hmi" option with VCDS cable. This way the audi connect menu is not available anymore, but when I try to use satellite map is not working.
 

·
Premium Member
Joined
·
654 Posts
Discussion Starter · #62 ·
Hi,
on 5092 the sat map is from Here Maps. In order to work needs license from Audi.
If you disable Remote_HMI then MMI will not check if that permission to use eSIM and will never use it.
If your car had online from Audi once then should be able to register.
After that if the eSIM is w/o time limit it should work, but for SatMap you will need to have active connect subscription.
 

·
Registered
Joined
·
2 Posts
Hi,
on 5092 the sat map is from Here Maps. In order to work needs license from Audi.
If you disable Remote_HMI then MMI will not check if that permission to use eSIM and will never use it.
If your car had online from Audi once then should be able to register.
After that if the eSIM is w/o time limit it should work, but for SatMap you will need to have active connect subscription.
Thank you Congo. I was hopping I can use the SIM module, but you are right, my MMI is using Here maps as I have "Satellite Map" option instead of "Google Map". I activated Carplay\Android Auto and now I am using the phone for Google or Waze map. Thank you once again.
 

·
Registered
Joined
·
2 Posts
Hi guys,
as many if you know Google Earth (the sat image map) stopped working on all VW Group cars late December 2020.
Audi did announced that late 2018 but got serious push-back form the customers (mostly US guys), and they were right.
Because of that VW Group created service actions like TPI 91 20 23 2060681/1 October 22, 2020 of Audi of America.
EU and other requisitions should have similar documents too but at the time of writing this post i dont have official information.
That covers most but not all of the affected vehicles.

In summary.
All A3 MY2017+ vehicles with Navigation system - High (7UG) are covered with software update
All R8 vehicles with Navigation system - High (7UG) are covered with software update
All TT vehicles with Navigation system - High (7UG) are covered with software update
Selected A4/A5/Q5/Q7 vehicles with Navigation system - High (7UG) are covered with software update, mainly MY2018+ Navigation HIGH with QualComm chip inside. (MHI2Q)

All older models with MMI 3G+ systems are not covered by any of the service actions and in my opinion they wont be.
All A6/A8 MY2015+ are not covered by any of the service actions and in my opinion they wont be.
A4/A5/Q5/Q7 vehicles with Navigation system - High (7UG) that are not covered by the TPI document (have system with nVidia chip inside) are also affected.
As they do share same hardware as A3 MY2017+ there is a chance that they might get coverage at later stage.

Official VW Group statement is that the hardware in those cars is not compatible with the new requirements for sat map images.
As some of you might think ... this is not the real truth.

Back in 2015 3 Top German car manufacturers bought Here maps. That was the beginning of the end for Google in VW Group.
Is it because of the fees of some other issues we will never know but the fact is that from that moment Here maps began to develop it's own sat map image engine.
Not long after it was ready for tests and in 2018 it appeared in the new A8 model. Later was followed by A6/A7 and MY2021 models.
Although the logo Google remained (slightly different) the service was provided by Here maps.

So whether we like it or not Google maps in it's pure form is going away from VW Group which is sad as they were the first to offer such functionality back in 2010.

The good news is that if your car is covered and you have active subscription for Audi Connect you can visit the local dealer and ask for update.
For cars up to 48 Months/50,000 Miles that is free of charge in US, not sure how it will be in EU.
If you feel confident in your self and want to try that update by yourself then i will share all software packs and will guide you thru the process, free of charge.
The actual software update process is not that different than the one of the older MMI systems.

The required software packs can be found here
They are all genuine software updates obtained thru dealer connection.

For those that dont have such luck and have older models there is also a solution, you can contact me for details.

As i found the TPI shared online in the Internet i will post it here as it's no longer a violation of any rules.

As usual any questions, please ask.

Attached is a draft version of the manual (never got the time to completed it on 100% but it does cover the basics)

Sources of the TPI:

Here is the software needed to downgrade to 3638 from 4XXX or 5092. Attached you will find the manual also.
Use this at your own risk. If you unsure better ask or dont do at all.

Contact for more info.
Hi Congo,
I saw your post
And can you please help me in google earth reactivate on my Audi A4 2016
Thanks
 

·
Registered
Joined
·
2 Posts
Hi guys,
as many if you know Google Earth (the sat image map) stopped working on all VW Group cars late December 2020.
Audi did announced that late 2018 but got serious push-back form the customers (mostly US guys), and they were right.
Because of that VW Group created service actions like TPI 91 20 23 2060681/1 October 22, 2020 of Audi of America.
EU and other requisitions should have similar documents too but at the time of writing this post i dont have official information.
That covers most but not all of the affected vehicles.

In summary.
All A3 MY2017+ vehicles with Navigation system - High (7UG) are covered with software update
All R8 vehicles with Navigation system - High (7UG) are covered with software update
All TT vehicles with Navigation system - High (7UG) are covered with software update
Selected A4/A5/Q5/Q7 vehicles with Navigation system - High (7UG) are covered with software update, mainly MY2018+ Navigation HIGH with QualComm chip inside. (MHI2Q)

All older models with MMI 3G+ systems are not covered by any of the service actions and in my opinion they wont be.
All A6/A8 MY2015+ are not covered by any of the service actions and in my opinion they wont be.
A4/A5/Q5/Q7 vehicles with Navigation system - High (7UG) that are not covered by the TPI document (have system with nVidia chip inside) are also affected.
As they do share same hardware as A3 MY2017+ there is a chance that they might get coverage at later stage.

Official VW Group statement is that the hardware in those cars is not compatible with the new requirements for sat map images.
As some of you might think ... this is not the real truth.

Back in 2015 3 Top German car manufacturers bought Here maps. That was the beginning of the end for Google in VW Group.
Is it because of the fees of some other issues we will never know but the fact is that from that moment Here maps began to develop it's own sat map image engine.
Not long after it was ready for tests and in 2018 it appeared in the new A8 model. Later was followed by A6/A7 and MY2021 models.
Although the logo Google remained (slightly different) the service was provided by Here maps.

So whether we like it or not Google maps in it's pure form is going away from VW Group which is sad as they were the first to offer such functionality back in 2010.

The good news is that if your car is covered and you have active subscription for Audi Connect you can visit the local dealer and ask for update.
For cars up to 48 Months/50,000 Miles that is free of charge in US, not sure how it will be in EU.
If you feel confident in your self and want to try that update by yourself then i will share all software packs and will guide you thru the process, free of charge.
The actual software update process is not that different than the one of the older MMI systems.

The required software packs can be found here
They are all genuine software updates obtained thru dealer connection.

For those that dont have such luck and have older models there is also a solution, you can contact me for details.

As i found the TPI shared online in the Internet i will post it here as it's no longer a violation of any rules.

As usual any questions, please ask.

Attached is a draft version of the manual (never got the time to completed it on 100% but it does cover the basics)

Sources of the TPI:

Here is the software needed to downgrade to 3638 from 4XXX or 5092. Attached you will find the manual also.
Use this at your own risk. If you unsure better ask or dont do at all.

Contact for more info.
Hi Congo
Sent you a PM
Thanks
 

·
Registered
Joined
·
3 Posts
hi, this is my forst message and I don't know if this is correct place. Someone tell me how is possible make the update firmware and software on my Audi Q5 fy 2018 and if is possible to have google earth? thanks a lot
 
61 - 72 of 72 Posts
Top