Audi A5 Forum & Audi S5 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi, I seem to be having an issue with my front left and right door speakers (mids and tweeters) on my newly purchased car. They have never worked and this today has been confirmed on VCDS (log below, subwoofer is working fine). I know in the past that one of the rear doors was replaced but all speakers are working fine on this rear door.

I have a few questions:

Are the front door speakers connected to a amplifier or directly to the head unit?
Could the amplifier be causing an issue?
Can i remove the grill on the door card or does the whole door card need to be removed?


Any ideas would be greatfully appreciated.


3 Faults Found:
00417 - Left Front DSP Mid-Bass Speaker (R101)
011 - Open Circuit
Freeze Frame:
Fault Status: 01101011
Fault Priority: 5
Fault Frequency: 1
Reset counter: 124
Mileage: 50624 km
Time Indication: 0
Date: 2019.08.01
Time: 12:24:45

Freeze Frame:
Voltage: 14.70 V

00418 - Front Right DSP Mid-Bass Speaker (R102)
011 - Open Circuit
Freeze Frame:
Fault Status: 01101011
Fault Priority: 5
Fault Frequency: 1
Reset counter: 124
Mileage: 50624 km
Time Indication: 0
Date: 2019.08.01
Time: 12:24:45

Freeze Frame:
Voltage: 14.70 V

03029 - Subwoofer (R157)
011 - Open Circuit
Freeze Frame:
Fault Status: 01101011
Fault Priority: 5
Fault Frequency: 1
Reset counter: 124
Mileage: 50624 km
Time Indication: 0
Date: 2019.08.01
Time: 12:24:45

Freeze Frame:
Voltage: 14.70 V
 

·
Registered
Joined
·
22 Posts
"Open Circuit" suggests a broken (or disconnected) wire, or possibly the speaker itself failed. For access, unfortunately I think you must remove the entire door card!
 
1 - 2 of 2 Posts
Top