Audi A5 Forum & Audi S5 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
Hi,

First post, please be gentle with me. I have a 2013 S5 which I collected a week ago. Start/Stop has not worked since collecting - instead it shows the A crossed through symbol when stopped.

I wondered if it had been coded to turn off and took the opportunity to get the codes checked. 00458 and 03705 are showing repeatedly despite clearing.

The car would appear to have a relatively new Varta battery fitted. All connections to the negative terminal and in the battery compartment appear sound. It also runs very slightly rough on idle - but almost imperceptibly so - a bit like it is just 'missing' a little....

I am Bristol based - the upshot might be I need to find a very good local specialist.

All ideas very gratefully received, thank you.
 

·
Premium Member
Joined
·
3,266 Posts
Smithy mate welcome on board and please tell us more about yer beauty and get some photos up asap!!
Note that these cars are very battery sensitive and the new battery often needs coding to the car so yes, I would go find a good VAG specialist and get your car in there. I confess that I dont like that stop start feature so maybe the previous owner just coded it out??? Good luck.
 

·
Premium Member
Joined
·
3,266 Posts
PS you can do loads of stuff yerself with VCDS from Ross Tech.
 

·
Registered
Joined
·
1,677 Posts
00458 - Control Module for Battery Monitoring
03705 - Voltage Regulator

You'll need more information (diagnostics) to know exactly what is the fault relating to these components. However simple loss of comms can be enough to disable S/S.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
00458 - Control Module for Battery Monitoring
03705 - Voltage Regulator

You'll need more information (diagnostics) to know exactly what is the fault relating to these components. However simple loss of comms can be enough to disable S/S.
I can post full VAGCOM report if helpful?
 
1 - 6 of 6 Posts
Top