Audi A5 Forum & Audi S5 Forum banner
1 - 3 of 3 Posts

·
Registered
Audi A5 Sportback 2.0TDI | S-line | quattro | BE
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi folks,

just putting this out there in case anyone can give advice or has had this issue previously.

my car is a 2011 Audi A5 Sportback, 2.0TDI S-line / quattro / Black Edition with CAH engine (170PS/168BHP) and manual transmission.

a couple of weeks ago she through a check engine light, when I ran a quick scan it showed fault P2015.

she was running pretty much fine although I had notice more of a boost in power in the lower rev ranges and higher fuel consumption (although this may be a placebo effect as I had read about these symptoms).

I decided to get a P2015 repair bracket, similar to the one X8R and dieselgeek sell. My mechanic installed this last week and as far as I know he removed the manifold as opposed to installing in situ (which looks a lot more difficult as the actuator is at the back of the engine).

so the following day, I did around 5hrs of motorway driving. All seems to be fine until you get to 5/6th gear in the mid 2000’s rev range. The engine is emitting this noticeable knocking/rumbling noise. I don’t know how to describe it, but the sound when you hit the accelerator sounds a lot more like an old diesel truck (loud and nasty noise). I’ve also noticed the temp reading is ever so slightly higher. Used to stay at about 85°C but now it’s at 90°C at motorway speed. This is like the same temperature as when she’s doing a DPF regen when I’m driving.

no warnings on the dash, power delivery is the same, it doesn’t feel dangerous, but I know something is not right… could it possibly be some trapped air somewhere in a vacuum hose or swim thing like that?

I’m not really mechanically minded so I really have no idea what could be going on here… maybe someone else has had the same situation or maybe there’s some mechanically minded folks on here who wouldn’t mind providing some insight!

additionally - if I’m in much higher rev ranges in lower gears, I have not noticed this noise and the engine temp is the usual 85°C apx I’ve been used to seeing.

any help would be greatly appreciated, and if more details can help please ask!

thanks! :)
 

·
Premium Member
Joined
·
3,646 Posts
Mate I strongly suggest that you go straight back to the guy who fitted this and ask him to sort out the problem that he has created!!!!
 

·
Registered
Audi A5 Sportback 2.0TDI | S-line | quattro | BE
Joined
·
2 Posts
Discussion Starter · #3 ·
Mate I strongly suggest that you go straight back to the guy who fitted this and ask him to sort out the problem that he has created!!!!
Oh believe me Simon, I will for sure!! Just hoping to get a bit of insight first or perhaps someone will know exactly what’s going on here so I can give him an idea of what’s going on. And I’m just kinda curious myself too 😂
 
1 - 3 of 3 Posts
Top