Audi A5 Forum & Audi S5 Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Hi all.. newbie here.. picked up my audi a5 2008 2.7 v6 2 months ago have just recently had few messages piping up ok dash regarding coolant level. It's losing coolant but there are no leaks anywhere. Have been checking on daily basis can't see any leaks. It's using around 1lt every 5 days. Checked oil but don't seem like water in there? Any help would be great!
 

·
Premium Member
Joined
·
2,795 Posts
I was going to suggest a trans-dimensional warp field, but those weren’t fitted before the facelift...
Not an obvious leak, no sign of oil contamination... Sorry, man, but I got nuthin’. Anybody else?
 

·
Registered
Joined
·
20 Posts
Discussion Starter #8
Ok. Is there any way of checking the water pump without removing everything? I let the car run at 2k revs for over 30 mins the fan never came on and there was alot of pressure in the water pipes. As if to say the themostat wasn't opening could this be any cause as well? Thanks again
 

·
Registered
Joined
·
20 Posts
Discussion Starter #9
Just to add I have a receipt from prev owner to say thermostat housing was replaced in April just past. So wouldn't think that would be faulty but could be the reason for alot of pressure in pipe?
 

·
Registered
Joined
·
1,324 Posts
You can use a coolant pressure tester which pressurises the system to about 15 psi and then check for leaks or a drop in pressure on its gauge
 

·
Registered
Joined
·
1,358 Posts
I was going to say the same. It has been known for the EGR cooler to get cracks and leak internally.

Do you get 'white' smoke?

I replaced my main thermostat as it was overcooling, but it was fine and it was actually the EGR thermostat that has had the design updated. The original design was poor and the clips inside broke easily leaving it open permanently.

Did you buy from a dealer or private?

Just if it is the EGR cooler, they are not cheap or easy to fix!
 

·
Registered
Joined
·
20 Posts
Discussion Starter #13
Bought from private seller unfortunately hopefully not the egr cooler then I'll try get a pressure kit to check. Never noticed any white smoke at all even from cold.
 

·
Registered
Joined
·
1 Posts
Hi all.. newbie here.. picked up my audi a5 2008 2.7 v6 2 months ago have just recently had few messages piping up ok dash regarding coolant level. It's losing coolant but there are no leaks anywhere. Have been checking on daily basis can't see any leaks. It's using around 1lt every 5 days. Checked oil but don't seem like water in there? Any help would be great!
Hello pal I’ve had a similar issue however my coolant doesn’t really go down but the coolant level light is on also my heaters are not working did you get ur problem sorted?
 

·
Registered
Joined
·
57 Posts
I didn't think I had a coolant leak with my S5 but the temperature would rise above halfway anytime I went over 70mph.
After replacing coolant and thermostat housing the problem turned out to be a thin split in the hose going from radiator to thermostat.
Perhaps try giving the hoses a squeeze to see if they're a) old and brittle and b) leaking any coolant through them.
 
1 - 15 of 15 Posts
Top