Audi A5 Forum & Audi S5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a S5 2014 I’ve had this car since 2014 had no problems last week I go to lock my car as I always do using the touch lock on the car and it didn’t work so I locked it using the key, works fine. Next morning I go to unlock it using the handle doesn’t work and hasn’t been working since! Anyone have any idea what could be the problem? Or has this happened to you? I Would really appreciate any advice or anything to try resetting, as it has been a week of standing outside in the Canadian cold weather trying to find my key in my bag!!!
 

·
Registered
Joined
·
4,556 Posts
The sensors in the handles of these cars is prone to failure. That would be my first guess. If you do a thorough search on this forum, you can find quite a lot of threads on this, and how to repair / part numbers for replacements etc. Good luck.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
1,565 Posts
Does it affect all handles or just one? Have you checked the fob battery?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Does it affect all handles or just one? Have you checked the fob battery?
The battery is fine even tried using my spare key. But no luck. Both handles went at the same time. My push to start still works & my trunk opens with keyless entry.
 

·
Registered
Joined
·
1,565 Posts
Dan may be right but if both have failed then it is unlikely to be a sensor problem and more likely a control unit problem. Are you able to get an OBD diagnostics scan done?
 
1 - 6 of 6 Posts
Top