Audi A5 Forum & Audi S5 Forum banner
1 - 5 of 5 Posts

·
Registered
Audi S5 2011 V6
Joined
·
58 Posts
Discussion Starter · #1 ·
Hi I usually driver my Audi S5 on a weekend. Started this weekend after about 6 days and there was a squeaky ratling noise from the engine stayed for about 10 mins and then gone.
Is this normal? Got service light on but that doesn't seems to be the problem.
Or is it as it's started after 6 days?
Anyone experience the same the noise was not very loud .
Your reply will be appreciated.
 

·
Registered
Joined
·
722 Posts
It could possibly be due to a slight voltage drop in the battery especially if its been left outside in cold weather causing the alternator to work a little harder for a while which can lead to a little belt squeal especially if it's also damp.
Might be worth giving the battery a full charge with a charger before starting next time and see if the noise dissappears.
 

·
Registered
Audi S5 2011 V6
Joined
·
58 Posts
Discussion Starter · #3 ·
It could possibly be due to a slight voltage drop in the battery especially if its been left outside in cold weather causing the alternator to work a little harder for a while which can lead to a little belt squeal especially if it's also damp.
Might be worth giving the battery a full charge with a charger before starting next time and see if the noise dissappears.
Thank you will try that. As i only drive on weekend due to work car. You are right its could be as once the engine started for 10 mins plus the sound gone and didn’t come back for the day.
will try to charge the battery the battery status is 50%charged.
 

·
Registered
Audi S5 2011 V6
Joined
·
58 Posts
Discussion Starter · #4 ·
It's makes a noise like a fishing rod reel noise for 10 mins not sure what its checked the battery it's all fine. But the voice go away after 10 mins and only come in the morning cold start.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top