Audi A5 Forum & Audi S5 Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hey Guys,

Does anyone else here a light clicking type of noise within the first 5-10 seconds of driving? Everytime I put my A5 in the drive gear after it has been parked (I have a tiptronic A5), I hear this small clicking noise. It almost sounds like a spring. I can also feel something click/spring in the brake/accelerate pedal. I am taking it in to the dealership this weekend to get it checked out, but was wondering if anyone else has had this problem.

Thanks,
 

·
Registered
Joined
·
1,024 Posts
Hey Guys,

Does anyone else here a light clicking type of noise within the first 5-10 seconds of driving? Everytime I put my A5 in the drive gear after it has been parked (I have a tiptronic A5), I hear this small clicking noise. It almost sounds like a spring. I can also feel something click/spring in the brake/accelerate pedal. I am taking it in to the dealership this weekend to get it checked out, but was wondering if anyone else has had this problem.

Thanks,
Could be just normal ESP activity upon startup.
 

·
Registered
Joined
·
93 Posts
When i go home for the weekend from college and my car has been sitting I hear it for about the first 10 sec. and my car has a little vibration for like 10 sec as well...I have a 3.2 manual if that makes any different. My friend hears it every morning in his 3.2 tiptronic...they both are 08 models...I thought the sound was cause I did not let my car warm up. If there is a problem can you make sure you post it cause I think it happens to a lot of people.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #6 ·
I have to second this one. I heard it today while driving with the windows open. :wtf:
Can you only hear it if you open your windows? I can hear it regardless if they are open/closed. Also, do you feel something in your brake/gas pedal?


When i go home for the weekend from college and my car has been sitting I hear it for about the first 10 sec. and my car has a little vibration for like 10 sec as well...I have a 3.2 manual if that makes any different. My friend hears it every morning in his 3.2 tiptronic...they both are 08 models...I thought the sound was cause I did not let my car warm up. If there is a problem can you make sure you post it cause I think it happens to a lot of people.
Azadian,

Is it a steady noise that lasts for 10 seconds? If so, i think we have different problems. The noise I hear is just a slight click, like a spring is getting released. It only lasts for a second or two, rather than 10 seconds. And it will do this even if my car has been sitting for only 20 minutes. Do you feel anything in your brake/gas pedal when you hear this noise? Does your friend with the tiptronic have the same problem as you, or is it more like mine? I have an 09 by the way.
 

·
Registered
Joined
·
93 Posts
The sound is like a spring releasing it happens within the first 10 seconds and the vibration is in the peddles and shift knob and happens as the same time as the clicking...i never tried warming it up longer it was just an idea... My friend describes his problem just the same way as yours but he told me it only happens in the morning
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #8 ·
The sound is like a spring releasing it happens within the first 10 seconds and the vibration is in the peddles and shift knob and happens as the same time as the clicking...i never tried warming it up longer it was just an idea... My friend describes his problem just the same way as yours but he told me it only happens in the morning
Interesting... I guess our problem is similar, except I don't get the vibration with it. Also, it happens morning, afternoon, or night for me. I am going to the dealership this weekend to get it checked out and will post an update. Please do the same if you, or your friend, gets an update. Thanks!
 

·
Registered
Joined
·
24 Posts
I have the same issue ... i actually had the same issue with my infiniti g35c .. and the dealer knew exactly what it was and took care of it ... if you ask me what it was i would be lying ... just call your audi dealer (service) and explain the issue and see what they say .. i would but i travel to much to really care right now ... please someone leave some feedback on what the find out ...
 

·
Registered
Joined
·
88 Posts
Guys I'm getting the same problem with my 2.7 multi sport. Have Audi fixed the problem, if yes what did they do?

Cheers.
 

·
Registered
Joined
·
871 Posts
If you have the auto hill hold function it could be that releasing. I can sometimes hear mine release with a clicking sound
 

·
Registered
Joined
·
88 Posts
I haven't got hill control.

The problem occurs when you select drive or reverse, drive a couple meters and brake, hey presto you get the click or more like a light knock coming from the front drivers side. The click/knock only occurs on the 1st brake, when you select drive or reverse you get the click/knock again.

I took the car into Audi and had the problem checked out. The engineer said it needs further investigation on initial investigation the problem seems to be a moving brake pad.

In addition I asked the engineer to check another problem which occurs when the car is in park and as you press the brake you get a click noise and you can feel a slight knock through the gear lever. The engineer said that this is normal it is the solenoid engaging.

The car is booked in for 2 days to see if they can fix the problem(s), will post outcome.
 

·
Registered
Joined
·
6,346 Posts
Dried out CV joints used to click.
 

·
Registered
Joined
·
871 Posts
Another thing it could be is the anti lock brake system doing a self test. My A4 Cab used to do that
 

·
Registered
Joined
·
2,023 Posts
Hey chucknasty, I had the same problem with my 08 A6.
When you are going like under 20 km/hr say, the sound is annoying ...but when you are driving relatively fast, the noise disappears, right?
If so, did you install wheel spacers?
Cause if you did, then thats the problem. Either the wheel bolts are too short and they do not screw in the wheel spacer or the wheel spacer bolts that go into the wheel spacer only are sticking out of the wheel spacer when securely screwed on.

Did you take it to Audi? what did they say?
 

·
Registered
Joined
·
114 Posts
I also hear a ticking/clicking/tapping sound from the passenger rear wheel. I am not sure if it is only low speeds, or if it is all speeds but I just can't hear it at higher speeds. I'm gonna have it checked out, but just seeing if anyone had thoughts beforehand. BTW, I do have spacers and I'm not sure if the bolts are longer than stock.
 

·
Registered
Joined
·
196 Posts
It's the ABS/ESP activating on startup, it runs itself through a diagnostics check as soon as you get rolling.

As for the high speed / lasting clicks... that's a whole other issue.

As for the parking maneuver WHALLOP that occurs when you're whipping into a parking spot, it was explained to me as "The suspension binding up and releasing that pressure"

Other creaks and clicks? Something's not tightened down.

Worried about your tie-rods / car behaving a little weird? -- Take out that widowmaker jack and prop the wheel in question off the ground... DO NOT GET UNDER THE DAMN CAR. give it a good whack on the rubber with the palm of your hand (In the 9- O'Clock position on the tire) and listen. If it makes a really loud KAPLOW sound, your tie rod is blown! Fantastic.

I'm personally looking into a rattling in my passenger door... it's pretty bad driving round town.

-Matt
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top