Audi A5 Forum & Audi S5 Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi All,

Hoping your wealth of experience might give me a clue to why my S5 has decided to make a loud (and very annoying) chirping / squealing noise from the flywheel / drive plate area.

Here is a link to a video:



No noise whatsoever on startup but once warm (after about 10 mins), the dreaded noise begins.

Model: 2008 Audi S5 (4.2L V8 CAUA Engine) - Around 80k miles

History:

Car originally started to make a chirping noise from the transmission area. Sounded like clutch release bearing so decided as I did not know the history of the clutch to replace the clutch.

Removed the clutch which was fairly worn and needed replacement so decided to replace dual mass flywheel, clutch, pressure plate, clutch release bearing. LUK full Repset clutch kit. The clutch is a Self Adjusting Clutch so have installed with the correct tool.

Replaced all these components. Started car. Everything was fine. Could engage gears no problem. Clutch felt fine. After about 10 mins from cold start, started hearing noise in video (chirping that comes on gradually). Noise seemed to change slightly as engaging clutch so assumed it was a faulty release bearing that had been supplied. Ordered a new clutch release bearing and replaced. Same noise happened after about 10 mins.

Thought it may be the pilot bearing so ordered a new pilot bearing. Replaced. Same scenario.

Replaced clutch fork and clutch ball with newer revisions due to seeing an Audi Technical Service Bulletin (2022990/3) on clicking / creaking clutch.

Talked to Audi who thought it could be the clutch drive plate that bolts to the crankshaft. Ordered new clutch drive plate and installed. Same scenario. Fine when cold, then as it warms up after about 10 mins, same noise.

Last attempt I had was to replace the crankshaft rotor pickup wheel that sits between the crankshaft and the clutch drive plate so ordered a new one of those. But guess what


If I spray Brake Cleaner towards the clutch module, no change in noise. If I spray Brake Cleaner through the crankshaft sensor access hole in the transmission so that it is going behind the drive plate towards the crankshaft and crankshaft rotor pickup wheel, it screeches for a few seconds.

I wouldn't have thought it could get into the engine or affect the crankshaft so assuming it had to be a warped clutch drive plate or pickup wheel.

Seems I've probably had the same issue all along and the noise wasn't being caused by the clutch in the first place.

Any ideas?

Thanks in advance for any ideas / suggestions.
 

· Premium Member
Joined
·
3,824 Posts
Sorry mate, my V8 is an auto so I cannot help. Did you do some research on here cos there is a wealth of stuff to read about most problems??
 

· Premium Member
Joined
·
3,824 Posts
Feedback please mate.....
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top