Audi A5 Forum & Audi S5 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey

So my 12v socket at the front of the car does not work for some reason so I decided as I'm going to have to pull it out to check if it's power related or the socket itself I may as well take the opportunity to replace it with usb sockets as well as the rear one (the middle one looks impossible to get to so may as well leave that one as is).

I found a video online which helped me get to the front one and the one at the rear was quite straight forward even if it did take me about 20 minutes to work it out.

The problem is once I got to them I had absolutely no idea how to separate them from the actually bit of trim that they're attached to. I tried pushing it out both ways, I tried to push down a bit of plastic that appeared to be holding it in place to see if it was a clip but it was solid. I tried for a good 30 minutes to remove them but had absolutely no joy in working it out. I understand that Audi don't expect these to be removed but surely they're not glued in? If anyone could help me that would be amazing, I want to remove them but also don't want to damage any of the trim. Photos of what I'm talking about are attached.

Any help would be amazing!
 

Attachments

·
Registered
Joined
·
54 Posts
Hey

So my 12v socket at the front of the car does not work for some reason so I decided as I'm going to have to pull it out to check if it's power related or the socket itself I may as well take the opportunity to replace it with usb sockets as well as the rear one (the middle one looks impossible to get to so may as well leave that one as is).

I found a video online which helped me get to the front one and the one at the rear was quite straight forward even if it did take me about 20 minutes to work it out.

The problem is once I got to them I had absolutely no idea how to separate them from the actually bit of trim that they're attached to. I tried pushing it out both ways, I tried to push down a bit of plastic that appeared to be holding it in place to see if it was a clip but it was solid. I tried for a good 30 minutes to remove them but had absolutely no joy in working it out. I understand that Audi don't expect these to be removed but surely they're not glued in? If anyone could help me that would be amazing, I want to remove them but also don't want to damage any of the trim. Photos of what I'm talking about are attached.

Any help would be amazing!
Looks to me like it's a sealed unit, as you say Audi probably don't expect them to be removed. Maybe you could remove it by carefully breaking the socket bit by bit to remove it if you don't want to re-use it so that the housing remains intact.
I know it sounds daft but why can't you just use a usb charger in that socket?
 
1 - 2 of 2 Posts
Top