Audi A5 Forum & Audi S5 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My bluetooth for my Audi A5 2008 3.2l doesn't seem to be working :( I tried restarting the system but it keeps saying, " Your telephone might not be connected or inserted properly." When I first got my car, the bluetooth worked, but it suddenly stopped working for all phones.

Is there a way I can access the bluetooth device itself to disconnect and connect it again? Please help!

Thanks!!
S
 

·
Registered
Joined
·
4,602 Posts
If you select the Telephone function and then Settings you should be able to locate the option to delete all pairings. You will also need to delete them from the phones as well. Then re-pair them and see what happens. This kind of issue is quite common with early MMI, and I've had to do this twice in 2 and a half years. Let us know how you get on.
 

·
Registered
Joined
·
61 Posts
If you select the Telephone function and then Settings you should be able to locate the option to delete all pairings. You will also need to delete them from the phones as well. Then re-pair them and see what happens. This kind of issue is quite common with early MMI, and I've had to do this twice in 2 and a half years. Let us know how you get on.
My bluetooth has pretty bad reception. I'm going to try this- hopefully it clears that up.

I'm also thinking that my issue could also be from being paired with both- the telephone bluetooth and the bluetooth adapter for music.
 

·
Registered
Joined
·
1,443 Posts
This happened to me, so I just did as mentioned above and removed pairings from both car and phone and then re-established the pairing. Strangely it had become password protected, and had to enter the default code of 1234 on my phone to connect again. This may have been because I updated to the latest MMI software. Been all ok since.
 

·
Registered
Joined
·
61 Posts
I removed the Audi Bluetooth Adapter (4F0 0051 510 J) and replaced it with a 32GB flash drive. Then, unpaired and re-established the pairing to my iPhone 5 to the hands free- my call reception using hands free is now superb! The bad reception I was having was more than likely my iPhone being paired with 2 bluetooth devices at once.

Now what to do with this spare Bluetooth Adapter?....
 

·
Registered
Joined
·
366 Posts
Hmm, had a similar issue this morning - Upon seeing no phone icon on the screen I initially thought I'd forgotten my phone, but found it. Tried all the above, but the phone would not "see" the Audi bluetooth connection, it did keep seeing my neighbouring cars' connections though. Is there a seperate BT module, which might have gone pop :cool:
 

·
Registered
Joined
·
1 Posts
I have an A5 3.0TDI and tried the above suggestion but becasue no telephone is recognised by the car the telephone settings will not display??? any ideas?
 

·
Registered
Joined
·
1,128 Posts
Have you restarted the phone? Every couple of months my phone fails to connect and its the BT on the iPhone which is to blame. If I completely power off the phone then power it up again, it works normally. Note, it needs a complete power off, just switching off BT or going into airplane mode isn't enough.
 

·
Registered
Joined
·
6 Posts
Hi,

I have just bought an Audi a5. I have checked the spec and it says it had phone prep bluetooth on it. Same as Mike, it wont allow me to go into telephone settings as it is greyed out. I had disconnected the battery hoping it might need resetting but no job.

Any ideas??
 

·
Registered
Joined
·
1 Posts
Hi Guys,

I’ve recently both a used Audi A5 Quattro 2.0 - my Bluetooth is able to make calls, but I can’t seem to play any audio from the iPhone 11- is it compatible?

Thanks,

Tebogo
 

·
Registered
Joined
·
1 Posts
Hi Guys,

I’ve recently both a used Audi A5 Quattro 2.0 - my Bluetooth is able to make calls, but I can’t seem to play any audio from the iPhone 11- is it compatible?

Thanks,

Tebogo
Same im going to try to open the secret mmi menu im praying that works I can’t drive a car without Bluetooth
 
1 - 12 of 12 Posts
Top