Audi A5 Forum & Audi S5 Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hey all,

First time poster/newbie. I have a 2011 S5 with 12k miles on it. last night while driving down the interstate, my car started beeping at me and the hazards automatically switched on. there were no warning lights or messages that came up on the dash. It was not overheated according to the gauge. I pulled over and turned the car off. the beeping stopped, the hazards continued to flash. i pushed the hazard light button in hopes it would turn it off, but they continued to flash. It seemed that when i pushed the hazard button, the flashing would slow down, but it would continue.

Finally after about 5 minutes, the hazard flashers finally turned itself off. I drove home with no issue and have not had it duplicate this since.

any thoughts? i am utterly baffled. put a call into the service dept and they didn't seem to have any idea why it would do this.
 

·
Registered
Joined
·
185 Posts
The only explanation I can think of concerns what these cars do during a panic stop/an accident. If you really slam the brakes the hazards will come on automatically. It sounds like you experienced some type of computer glitch that triggered the hazards (unless you did have a moment of heavy braking), although the beeping is a mystery. Was it your horn, or was it an electronic noise in the cabin?

Sounds like you'll need to let the dealers plug it into the computer and see what's up. Hope it's a simple issue and not some difficult wiring fault etc.
 

·
Registered
Joined
·
185 Posts
So interestingly, this exact issue happened to my A5 today. I was turning it on in a parking space when the hazards started blinking (twice as fast as usual) accompanied by an interior beeping noise. Eventually I had to turn the car off, lock it, and unlock it to get it all back in working order.

Right before this happened I notice that the "clicking" noise from the pedals (I believe it's some type of clutch calibration) had changed from its normal, muted clicks to a louder and more nasty sound. I have no idea if this had any role in the hazards, etc, but it was very close in terms of time. Anyone have an idea as to what this is all about? If it happens again I'm taking it to the dealer...
 

·
Registered
Joined
·
1 Posts
The same thing just happened to me. I got in my car and started her up. This strange interior alarm went off at the same time my flashers started flashing in a high speed. I turned the car off and started it up again. This time the alarm was off but the flashers continued to blink fast. I hit the flasher button and it slowed down but continued to blink. What could this be? My Service Engine light also came on and stayed on.
 

·
Registered
Joined
·
61 Posts
The same thing just happened to me. I got in my car and started her up. This strange interior alarm went off at the same time my flashers started flashing in a high speed. I turned the car off and started it up again. This time the alarm was off but the flashers continued to blink fast. I hit the flasher button and it slowed down but continued to blink. What could this be? My Service Engine light also came on and stayed on.
As similar guidance to the post above, your best bet is to have your car scanned by someone with VAGCOM / vcds. You are likely to have some audi specific code stored as a result of the funny behavior.
 

·
Registered
Joined
·
1 Posts
I have a 2018 S7, same issue yesterday. Was pulling into a parking spot, and the hazards lights started flashing rapidly, and beeping sound. Had to turn the car off, lock, unlock, then turn the car back on to get it to stop. No warning or message on the dashboard.
 

·
Premium Member
Joined
·
3,690 Posts
This is a truly strange one guys. I think that perhaps we need to call Scott in Thunderbird One, come on guys!!! So anyone found a solution (apart from Scott of course).....
 

·
Registered
Joined
·
1 Posts
Hi! I know i’m like 5 years late but this just happened to me too. I figured out it’s because I was sitiing on my keys and I accidentally pressed the “Panic” button. So this could be because something is laying on your panic button / keys. Hope this helps anyone who is just now visiting this page like I am.
Hey all,

First time poster/newbie. I have a 2011 S5 with 12k miles on it. last night while driving down the interstate, my car started beeping at me and the hazards automatically switched on. there were no warning lights or messages that came up on the dash. It was not overheated according to the gauge. I pulled over and turned the car off. the beeping stopped, the hazards continued to flash. i pushed the hazard light button in hopes it would turn it off, but they continued to flash. It seemed that when i pushed the hazard button, the flashing would slow down, but it would continue.

Finally after about 5 minutes, the hazard flashers finally turned itself off. I drove home with no issue and have not had it duplicate this since.

any thoughts? i am utterly baffled. put a call into the service dept and they didn't seem to have any idea why it would do this.
 

·
Registered
Joined
·
1 Posts
Hi. This just happened to me and a Google search found this thread. I have a 2014 S5. I was stopped at a red light when a beeping started in the car and then the flashers came on. I, too, had to stop the car and turn it off before it would stop. Bizarre. If the dealer enlightens me, i'll post it here.
 
1 - 14 of 14 Posts
Looks like we ran into some issues. Please come back and try again later
Top