Audi A5 Forum & Audi S5 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 · (Edited)
Hi all,
I've enabled auto air recirculation in the MMI but as far as I can tell it doesn't seem to do anything - what am I missing?

Does it do what I think it should (recirculate when high levels of particulate are detected)?

Cheers

SM (S5, 08)
 

·
Registered
Joined
·
3,586 Posts
Yeah, that's all it's supposed to do when you enable that setting in MMI. However, it's suspect as to whether it actually works as one would expect. :rolleyes:

A couple of other forum members have raised this same concern as well. Check out these posts.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 ·
Thanks for the quick reply, I assumed it wasn't working correctly, it's never once turned the recirculation on automatically even when driving through smoke or when I've been stuck behind an ancient bus :rolleyes:

It actually would be a useful feature if it worked!
 

·
Registered
Joined
·
60 Posts
Is it a vestigial remnant for a feature in Europe (but disabled in North American cars)? Mine hasn't come on once yet. Unless it comes on without the indicator light turning on too.
 

·
Registered
Joined
·
871 Posts
I have mine set to Auto and it seems to work fine, although the indicator light on the button doesnt come on
 

·
Registered
Joined
·
3,586 Posts
I have mine set to Auto and it seems to work fine, although the indicator light on the button doesnt come on
If the indicator light doesn't come on, then how are you able to determine that the recirculation function is working? :confused:
 

·
Registered
Joined
·
871 Posts
Because its an auto recirc function that automatically detects pollutants and pongy stuff and therefore doesnt need to turn the light on :)
 

·
Registered
Joined
·
3,586 Posts
Ah, I see... so you're assuming it's functioning. :)
 

·
Registered
Joined
·
871 Posts
Yep . I think its working, as I pass a factory that emits some pongy smoke and I have yet to smell it. I was also behind a car pumping out lots of oil smoke and I couldnt smell that either
So I think I can safely assume that its working
 
1 - 10 of 10 Posts
Top