Audi A5 Forum & Audi S5 Forum banner
1 - 20 of 82 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Reading various forums I understood that in order to activate graphic in MMI (2g high in my case) for the parking system you needed to have the APS plus which includes front sensors as well.

I only have rear sensors in my a5 3.0tdi 09/2008 and after some testing I managed to activate graph for my rear only parking sensors.

Here is what I did

[10] Park/Steer Assist
16 Security access -> 71679
Do It
07 - Coding
Byte 0
bit 4 0->1


This works and now I can see in the MMI the graph with the rear sensors.

My park assist is :

Part No SW: 8K0 919 475 B HW: 8K0 919 475
Component: PARKHILFE 4K H06 0010
 

·
Registered
Joined
·
350 Posts
took a while as I had to update VCDS to the newest version (had been a while since I last used it)

confirmed, it works perfectly :)

I had Part No SW: 8K0 919 475 D (so with a D instead of a B), but seems to make no difference.

there was a checkbox for bit 4, said something like "show illustration"
after clicking "do it", it showed a message about possibly some module not being installed and had to select either yes/no/cancel ... went with no (as that would apply the code as I had selected)

started the engine, put it in reverse and voila, graph came on :D
did a complete check afterwards, no fault codes

awesome, thanks a bunch ramm! :D
 

·
Registered
Joined
·
563 Posts
One to try after dinner! Great find.

Do you know if it is possible to retrofit the front sensors?
 

·
Registered
Joined
·
563 Posts
Done! Thank you.

So can confirm this also works with 3G, which begs the question why on earth is this not enabled as standard?
 

·
Registered
Joined
·
51 Posts
Can't believe I'm seeing senior members post like this is something new. This topic was beat to death years ago.

Only a few modules actually support this and I wouldn't be getting your hopes up that you can run out to the car get it to work. In most cases the only way to get it to work is find a used module as Audi doesn't sell the old revisions. There was some rumours that some of the newer modules worked but I never seen any post evidence to support that. Other option is to install the front and rear which I helped a ton of people to do.

You should be able to install the front for under $600 depending on your sources.

Fact is the option to enable Optical has always been listed in the module if anyone bothered to look or try or check some of the older threads.

P.S. There is a relativity easy way to get Graphical Working on new FL cars without adding front. You still need to install a couple items though.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #10 ·
Can't believe I'm seeing senior members post like this is something new. This topic was beat to death years ago.

Only a few modules actually support this and I wouldn't be getting your hopes up that you can run out to the car get it to work. In most cases the only way to get it to work is find a used module as Audi doesn't sell the old revisions. There was some rumours that some of the newer modules worked but I never seen any post evidence to support that. Other option is to install the front and rear which I helped a ton of people to do.

You should be able to install the front for under $600 depending on your sources.

Fact is the option to enable Optical has always been listed in the module if anyone bothered to look or try or check some of the older threads.

P.S. There is a relativity easy way to get Graphical Working on new FL cars without adding front. You still need to install a couple items though.

It's just a mod and it works, pretty straightforward.
Yet again in your post you suggest to spend $600 (at least) to install front sensor.
Why someone (not interesteed in APS+) should do that if can have graph enabled with just a vag mod?

I fail to understand the meaning of your post.
 

·
Registered
Joined
·
51 Posts
It's just a mod and it works, pretty straightforward.
Yet again in your post you suggest to spend $600 (at least) to install front sensor.
Why someone (not interesteed in APS+) should do that if can have graph enabled with just a vag mod?

I fail to understand the meaning of your post.

Then you didn't read my post. If you did would understand that most modules don't support Graphics and adding front and updating the module is the only way to get it. If you read my post you would have seen I specifically said that you need an older module that you can't get from Audi. You would have also noted that I said you'd have to find one used.

I guess your new to how the parking systems work and didn't read any of the original posts on getting graphics working. That's ok though, most people find it easier to just repost the same things on forums because it's faster than research.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #13 ·
Then you didn't read my post. If you did would understand that most modules don't support Graphics and adding front and updating the module is the only way to get it. If you read my post you would have seen I specifically said that you need an older module that you can't get from Audi. You would have also noted that I said you'd have to find one used.
Unless you can provide part numbers where it works and part numbers where it doesn't, your statement is pretty vague.
For instance, here in this thread 3 ppl (me included) tested this mod and works, so are we all lucky to have the working module?
And finally, what's wrong to give a test with vag-com before replacing the APS system?

I guess your new to how the parking systems work and didn't read any of the original posts on getting graphics working. That's ok though, most people find it easier to just repost the same things on forums because it's faster than research.
You might be surprised how many threads I read on this and other topics, on this and other forums.
So just to get back at you those old threads like this one reports that with my hardware doesn't support graph, which is not correct.
Also reports that A5driver hardware doesn't support graph, but that's not the case as well as he did succesfully implement graph with just vag mod.
I don't know Wozza hardware, perhaps he could share with us this information.
 

·
Registered
Joined
·
51 Posts
You just don't get it. First of all why would you start a new thread when you can update an old one to keep all the information in one place.

Second of all if that information was posted then obviously someone tried it and it didn't work for them. If your just looking at part numbers your pretty new. The software revision is what is going to decide if something is supported. You can have a module with one part number and a completely different software revision. Which means you can have Say an A module with a B revision software.

So although the original post you pointed to was a good start it's not an end. If you found a B revision that worked then it should be updated with the software version as well.

I was part of a thread 2 years ago that went through a ton of people and modules and non supported it. So making a blanket statement like yours is more vague than what I have said. As far as I know the B revision has always supported it but it's a rare module. Only found in older A5's and A4's.

We have also found that an Audi module not supporting rear put into a VW does actually support it. Yet the setting is lost the moment it is put back in the Audi.

Trust me, I've been at this a lot longer than you and have a pretty good idea of what I'm talking about. I was also one of the first people to ever install full APS + in a North American car and I can promise you that if you shop right it's less than $600 and not over like you have gone and commented.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #15 ·
I was part of a thread 2 years ago that went through a ton of people and modules and non supported it. So making a blanket statement like yours is more vague than what I have said. As far as I know the B revision has always supported it but it's a rare module. Only found in older A5's and A4's.

We have also found that an Audi module not supporting rear put into a VW does actually support it. Yet the setting is lost the moment it is put back in the Audi.
I could not find the thread you mention in this forum, could you please post the link?

Also, since you knew it was working on B revision, did you ever share this information with the forum? If you did, please post the link.
 

·
Registered
Joined
·
51 Posts
I could not find the thread you mention in this forum, could you please post the link?

Also, since you knew it was working on B revision, did you ever share this information with the forum? If you did, please post the link.
I'm not your personal assistant. You want to find the information then search. FYI this forum isn't the only one that has information on this topic. So you may want to check that google thing.

When you've contributed even a 1/10th of what I have to B8 Platform you can start asking me to do your homework for you.
 

·
Registered
Joined
·
244 Posts
Enabled it this morning, works a treat. Mines a "8K0 919 475 H" by the way. Much appreciated... :thumbsup:
 

·
Registered
Joined
·
350 Posts
I visit this forum on a regular basis for years, and somehow must have missed the thread where this mod was talked about (if any).

Like ramm said in his opening post, I also thought the graph was only possible if you also retrofitted the front sensors.

Also this post indicated my "D" version would not support the graphical
http://www.a5oc.com/forums/audi-a5-s5-tech/16381-parking-module-rear-camera.html#post170019
As I mentioned mine gave some warning message but in the end it did accept the coding just fine.

Perhaps David is confusing this forum with another audi forum where such thread was active.
 

·
Registered
Joined
·
51 Posts
For people with cameras you have to enable the graphical support in the camera if you want the graphics to overlay on the camera screen.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #20 ·
I'm not your personal assistant. You want to find the information then search. FYI this forum isn't the only one that has information on this topic. So you may want to check that google thing.

When you've contributed even a 1/10th of what I have to B8 Platform you can start asking me to do your homework for you.

I was just asking you to provide the links reporting the information your stated above here. like the B revision known to work. That doesn't make you my PA, but it'd be a way to share information between all members of the forum. But apparently you never shared this kind of information on this forum.


I'd really like to keep this discussion in a propositive and useful way to share information, arguing won't really help other readers on the topic.
 
1 - 20 of 82 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top