Audi A5 Forum & Audi S5 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi guys,

I have recently bought an AUDI A5 S-line 2010 in the UK and can't seem to find relevant info about this.
Unfortunately the A5 I got has AUDI Concert and shows Audi Infotainment System when starting radio.
There is an AMI port in the glovebox and no AUX port in the central compartment under armrest.

I have bought an AMI to AUX cable from eBay but when I tried to play music (Spotify) from my android phone, there is no music coming out.
I pressed 'MEDIA' button and AMI option is grayed out.

Does anyone have any ideas how to get it to work?
Would appreciate any help.
I also have the VCDS with the appropriate cable all setup and running but don't know too much about it yet.
 

·
Registered
2014 A4q 6MT MMI 3G+
Joined
·
191 Posts
I don't remember if this is a coding issue with the radio module (address 56); I doubt it. I think it's more likely a faulty aftermarket AMI to AUX cable.

Anyway, I did this in our '09 A4 years ago for an AUX-IN port in the armrest storage box: B8 AMI Aux Input in Center Console Storage Box
No coding was required at the time (that I recall). --g
 
  • Like
Reactions: aaad2

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
I don't remember if this is a coding issue with the radio module (address 56); I doubt it. I think it's more likely a faulty aftermarket AMI to AUX cable.

Anyway, I did this in our '09 A4 years ago for an AUX-IN port in the armrest storage box: B8 AMI Aux Input in Center Console Storage Box
No coding was required at the time (that I recall). --g
I ordered another AMI-AUX cable, hopefully this one will work :)
 
1 - 3 of 3 Posts
Top