Audi A5 Forum & Audi S5 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I’m having an Audi A1 2014 and the MMI is not switching on after it has been standing for 20 days
At first it was factioning for two days and later it went off
Code 00384
 

·
Registered
Audi A5 f5 3.0 TDI Quattro S line S tronic Virtual Cockpit Driving assist pack
Joined
·
885 Posts
Start by checking all your fuses on the left and right side panel.

also a host of remedies, could be a broken optical lead (MOST) cable which you’ll have to painstakingly work out one at a time towards the trunk of the car.

~Alex
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Start by checking all your fuses on the left and right side panel.

also a host of remedies, could be a broken optical lead (MOST) cable which you’ll have to painstakingly work out one at a time towards the trunk of the car.

~Alex
I tried that by using optical data loops male and female but nothing is coming on but the radio is injecting the cds but it’s not switching on or lighting up….
what should I really do?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Have you checked your battery voltage, if its low will cause all sorts of issues.
I never checked but there was a time it was drained (dead) morning time when I woke up so I have to jump start it….
I think I should buy a new battery..
One more thing 🤔 what should I do after I replace the battery?
Thank you
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
Ax
Start by checking all your fuses on the left and right side panel.

also a host of remedies, could be a broken optical lead (MOST) cable which you’ll have to painstakingly work out one at a time towards the trunk of the car.

~Alex
Actually this is what happened
My car been standing at the Machenic for 23+ days due to mechatronic failure so after he fixed it, He brought the car at home. After a week I left the car outside the house playing music on a radio while the ignition was off and come back after 30min and the radio was off.
Since then it never went ON.
 

·
Registered
Joined
·
163 Posts
Ax

Actually this is what happened
My car been standing at the Machenic for 23+ days due to mechatronic failure so after he fixed it, He brought the car at home. After a week I left the car outside the house playing music on a radio while the ignition was off and come back after 30min and the radio was off.
Since then it never went ON.
I would get a good quality batterty charger and leave it on charge. Then try again.
 
1 - 8 of 8 Posts
Top