Audi A5 Forum & Audi S5 Forum banner

Anyone using Shell V power on a tuned petrol engine?

6316 Views 49 Replies 10 Participants Last post by  Dave Kwatro
You may want to grab a brew or beer, then read this. :)

Shell, last month (April) 2021) revised it's blend of V power with Dynaflex giving more cleaning abilities and 4% more power.

Great, that sounds good! Right? Erm, maybe, I don't have any proof yet, but bare with me.

I have a tuned S5 3.0 V6 Supercharged. It was remapped 2 years ago on Shell V power. Tuners recommend using Tesco Momentum 99 when remapping as it gives the best results on reducing timing pulls due to it being souped up with Ethanol whereas VPower was other additives to increase the octane.

I believe VPower to be slightly superior over Momentum mainly due to its cleaning etc, where as Momentum is said to get you those extra few bhps on the dyno!?

Anyway, I'm not getting into 'that' debate shell Vs Tesco. This is different, I think.

I've been filling with Vpower for the past month or so, sometimes with the odd fill of Tesco. I didn't really see a difference in performance, maybe Tesco had a 'sharper' edge to it than Vpower. I also found mpg seemed slightly lower on Tesco.

BUT!

Since last month, I have found my S5 to running sweet and seemed like it was pulling harder. Now I work from home, real everyday driving isn't comparable as driving the same route to and from work, so it may be placebo as I'm not driving as much, so just enjoying driving. But like I say it seemed to be driving very well like someone had tinkered with my ECU map.

I was having a blast when all of a sudden, the power went like it does when traction control kicks in, but I now always turn my traction control to sport (Half off) since the S5's power will spin all 4 wheels. So now when driving spiritedly, I do a quick cockpit check/change to exhaust flaps fully open, Traction to Sport, Auto start stop off, and Gearbox in sport manual. :)

Going back to the power loss. It started on the gear change into 3rd with WOT. Pressed the throttle a few times, nothing, then the power came back to normal. It did it once more on the drive and this was after driving for around an hour. No CEL lights or anything. Checking with VCDS gave P0089 Valve for fuel metering - implausible signal, P2279 Leak in air intake system - intermittent, P310B Fuel pressure outside Specification on low pressure side! Bowlocks!? I've read from the guys in the US that this is common on stage 2 and it's the tank fuel pump not keeping up with demand. Also going back to stock tune, the fuel pressure wasn't an issue as the demand is lower. But the Low pressure fuel pump should regulate at 5 bar, mine went to 7.3 bar!? so I would have thought a high pressure would be ok as it would still be supplying fuel? Anyway, according to the guys who have had this, the fuel pressure drops, then over pumps giving the 7.3 bar. The solution was to replace the tank fuel pump, but I'm not sure. My fuel system appears to be running fine and the fact the pump can do 7.3bar leads me to think it can supply enough fuel?

Still with me? In the US E85 (85% Ethanol) fuel can be used and it's equivalent octane rating is the same as race fuel, up at 105 (not sure if this is US rating). Also when running on with Ethanol the mpg goes down and a higher volume of fuel is used so the fuel pumps are working harder, hence the high pressure fuel pump upgrades like Autotech's HPFP piston upgrade.

Back to me. I went out again in the car and it pulled power again under WOT in 2nd gear. The fuel was V power and low level in the tank. It doesn't cut power every time. And no fault logs in VCDS since the first time it did this power cut.

I've been researching and pricing up the tank fuel pump as last resort to cure this problem. But last week, I refilled with Tesco and not filled with Tesco for the past 2 maybe 3 fills. Been on a decent drive, no power cuts, no fuel pressure codes in VCDS, but the power doesn't feel as sharp as the shell stuff now!?

Only time will tell and if I refill again with shell to see if the performance improves and if I get power cuts again!? I will obviously update.

But it's only with the guys in the US talking about needing to upgrade the fuel pump to flow more fuel which is what high ethanol fuels need, I looked at Shell's website and they revised their V power blend in April which is when I got this fault. The car has been as I said at stage 2 for 2 years with no problems!

Also September this year the UK government has announced ALL unleaded fuels are to contain 10% ethanol in the fuels (E10). It is E5 (5%0 at the moment. So will this aafect us with Ethanol demanding more volume? If this is true why doesn't the Tesco 99 give me fuel cuts it it's octane is upped by use of ethanol.

This is my car saga at the moment and not conclusive if it is the fuel blend or an actual issue with my car. But I do want to try Shell again as the 4% extra power, I think was there on my car!

I'm going for a little rolling road run to check my car's performance/health in a week or 2, so don't want another issue as before I had a charge cooler issue when mapping my car.

Fingers crossed it was a glitch. I'll continue with my 'testing' of Tesco Momentum and Shell.

If any of you can add to my findings or suspicions, please do let me know! :)
See less See more
  • Like
Reactions: 2
1 - 1 of 50 Posts
I’ve been using shell V-power and their standard diesel and since owning and can’t say it makes any noticeable difference. I treat the car to V-power every month and also redex aswell every three months or so!

otherwise always kept to branded fuel.

like they say, Heinz ketchup or Unbranded🤮?
I know what I’d go for!

~Alex
1 - 1 of 50 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top