Audi A5 Forum & Audi S5 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
198 Posts
Discussion Starter · #1 ·
Any one else ever get that warning message in the driver's information system?

So I was driving for about 2 hours when it came on the first time, shut the car off waited a couple minutes, turned it back on and everything was back to normal until it came on again about 20 mins later. repeated this cycle about 5 or 6 times.

Needless to say the car will be back at the dealer ASAP, I just broke 500 miles on it. A litttle agravated . . . .:mad:
 

·
Registered
Joined
·
914 Posts
Any one else ever get that warning message in the driver's information system?

So I was driving for about 2 hours when it came on the first time, shut the car off waited a couple minutes, turned it back on and everything was back to normal until it came on again about 20 mins later. repeated this cycle about 5 or 6 times.

Needless to say the car will be back at the dealer ASAP, I just broke 500 miles on it. A litttle agravated . . . .:mad:
There is a known fault with the energy management system which could be the cause of this. Just ask your dealer and he will tell you there are many software fixes for your car, and one of this is the energy management. Takes them 30 minutes, and off you go.
 

·
Registered
Joined
·
98 Posts
Hope it is as simple as suggested - my Saab did this (alternator fault) and I ignored it thinking I could drive a couple of hundred miles and get it checked in the week. Meantime, stupid thing shut down on me, and all the devices (PAS, TCS, airbags, even lights) just stopped working in the arse end of nowhere!!!
 

·
Registered
Joined
·
198 Posts
Discussion Starter · #4 ·
They're replacing the altenator. I got an A4 S-line loner in the meantime :mad:
 

·
Registered
Joined
·
41 Posts
Thanks for the update. Hopefully a new alternator will resolve your issue. At least you got an Audi for your loaner. Last time they gave me a Toyota Camry :(
 
1 - 5 of 5 Posts
Top