Audi A5 Forum & Audi S5 Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
267 Posts
Discussion Starter · #1 ·
Hi Guys,

I just had the car washed, and found that the advanced key stopped working, straight after.

Got me in a bit of a worry, just wondering if anyone else has experienced this?

Side Doors sensors, boot and start key does not function as it should.
 

·
Registered
Joined
·
87 Posts
Hand wash or (god forbid) high pressure wash?

I believe a pressure washer on high pressure should never be used on todays cars.
 

·
Registered
Joined
·
157 Posts
The door sensor is prone to leaking; I had mine changed after the advanced key refused to work properly- I think i read elsewhere that the manual says it is ok to use a pressure washer, although sympathy with the paintwork, I would avoid high pressure.
 

·
Registered
Joined
·
1,374 Posts
Known problem. Its happened to many of us. The water can get into the sensors. However, its easily fixed with improved sensors under warranty. The dealer should be able to hook up the computer and see the errors in the log (circuit remaining open is what I believe I was told when mine did it after heavy thunderstorms).
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #5 ·
@ doubledoom

Since your new sensors have gone in, have you had any issues? Also you say improved sensors? How have they improved them.

It's just worrying knowing a simple car wash can do this, or thunderstorm in your case. Whats a person to do when you get heavy rain or need to wash your car?
 

·
Registered
Joined
·
1,374 Posts
Since your new sensors have gone in, have you had any issues?
None at all and they have gone through some worse rain conditions from when they played up.
Also you say improved sensors? How have they improved them.
I was told that the revised one have more protection on them to prevent moisture and wet getting to them. However, you sometimes have to take what is said with a pinch of salt.
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #8 ·
Well i took the car in. Audi had a look. They said it was nothing to do with washing the car. The door sensors and the boot sensor were fine.

They seem to call them "Ariels".

They said there are 3 altogether. The ones in the door and boot are fine. The other one is within the dash. This seems to be the one with the problem. Part has to be ordered from Germany, so could be a 10-14 day delay.
 

·
Registered
Joined
·
151 Posts
Im guessing mine will fail fairly soon...

During my car's first hand wash, all I had to do was spray water quite gently on to the door handles and the car started making all sorts of squawks, thinking i was locking or unlocking it or breaking in or god knows what. WTF, are these things going to start working on their own in the first bad rain storm I drive in....

geez...im NOT AT ALL PLEASED with the various issues I'm having with this car. F*^K!!!!!!!
 

·
Registered
Joined
·
1,374 Posts
Just be wary that mine had to go in 3 days before they identified the problem. The first time they said they couldnt find a problem. Second time they found an error being reported with the circuit staying open and they cleared that. Third time they saw the error being repeated and found there was a fix for it.
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #11 ·
Yep... I know about the squirms... Heard the same thing.

I even started talking to it.. Saying whats wrong?
 

·
Registered
Joined
·
151 Posts
BTW, by "various issues", I mean :

1) whirring noise in interior at highway speed. VERY annoying. (at dealer, under diagnosis)
2) stinky AC at startup - disgusting, and totally wrong in a brand new $60k car
3) rough idle - a known problem - we'll see if they decide I deserve the known fix.
4) as mentioned above, the door sensors from hell
5) ....to be discovered, but I'm pretty sure this list won't end at 5

UGH!!!! I will likely be changing my screenname to BLACKCLOUD soon.
 

·
Registered
Joined
·
11 Posts
During my car's first hand wash, all I had to do was spray water quite gently on to the door handles and the car started making all sorts of squawks, thinking i was locking or unlocking it or breaking in or god knows what. WTF, are these things going to start working on their own in the first bad rain storm I drive in....

geez...im NOT AT ALL PLEASED with the various issues I'm having with this car. F*^K!!!!!!!
Take the key out of your pocket when washing the car. Saves you a trip to the dealer.

If you have ever urinated on a high voltage wire you will know what I mean.
 

·
Registered
Joined
·
435 Posts
@geoffrey2k:
I've been hammered at work and not really keeping up with the latest and greatest here. Thanks for pointing me the right way. I should have just searched for it.
 

·
Registered
Joined
·
151 Posts
No Prob number 2. It's a lot to keep up with even for a joysey boy. (Don't worry, I'm from there, I can take it as well as dish it out.)

FYI, I got my car back today and they said no go on the idle issue. The reasoning being that there is an established service bulletin out for an SVM update for specific part numbers, with codes A or G. Mine is, in California, coded D, and this bulletin does not pertain to my car. YET. But they said it is possible that eventually it will.
 

·
Registered
Joined
·
435 Posts
Ah, California emissions... Got to love it. I just signed up the service manual website and am quite happy about 3 TSBs. Engine Idle, A-Pillar Wind Noise, and the "Unpleasant Odor from Heating and Ventilation System". When I start the car on a humid day, I nearly choke. Hoping to get all three fixed soon. Just need to pick a dealership in NJ. The last one I went to will never see me again.
 

·
Registered
Joined
·
151 Posts
how (or where) did you sign up?

Im not aware of this, but would certainly be interested in snooping around. THX! G
 
1 - 20 of 25 Posts
Top