Audi A5 Forum & Audi S5 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Has anyone had a problem with the advanced key not being recognised? My 1yr old A5 has been back to the dealer twice (new sensors fitted, new software installed). A few weeks later and it's a problem again. Now this may be a "girl" thing - the problem seems to start after I've been driving and keeping the key in my handbag in close proximity to my mobile phone. After the last repair it was fine for 2 weeks when hubby was driving, but flares up again once I start driving again.

Could my phone be interfering with the key?

The car has been recalled for a software update but this seems to be a general recall so not sure if this will rectify it.

Any help would be appreciated.
 

·
Registered
Joined
·
80 Posts
i have had the same problem with the advanced key.... not had it fixed yet..... but the spare key works fine.... just the key i use everday that doesn't work...

not much help.... but thought i would mention it
 

·
Registered
Joined
·
16 Posts
I remember hearing about a problem like this with BMW. If you had your advance key next to your mobil phone it would ruin the key if someone called you. The signal to the phone when it rang would through off the key. Try keeping the two seperate and see if the problem happens again.
 

·
Registered
Joined
·
231 Posts
i have my keys and phone sitting next to each other in the cupholder area and mine works fine.
 
1 - 4 of 4 Posts
Top