Audi A5 Forum & Audi S5 Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi, I was wondering if anyone can help me with this fault. I have a 2014 A5 (UK RHD) that is suffering from no heat from the right side vents. Using the VCDS software I have found a fault code for the above. The actual fault is "008 - Implausible signal", which just sounds like a generic "not working" fault to me? I purchased a replacement motor flap by removing one of the existing ones and getting the part number. However, I have no idea which motor (V159) is. I have tried using google to find out but all the manuals I find are relating to LHD models and are older versions to the motors look different. Does anyone know which motor this is and where it is located? I would assume that it is located on the right side of the car, however there are 3 of them and very difficult to remove... Whilst being on your back, bending over the footsil it's pretty unbearable...

I was just hoping that someone may have come across this before. I'm hoping just for someones knowledge please as to where this V159 motor is located. If it is one of the 3 on the right then I can swap the motor out, but I disconnected each of the cables one at a time in hope that VCDS would show which motor it was, but if I unplug 1 at a time and check the codes I end up getting 11 fault codes aha... Is there a possibility it is located on the left side of the car, behind the glovebox?

Anyway, I'll stop waffling. Thank you for your time in advance on this one! It's bloody cold in the UK now and would love some heat while driving :)
 
1 - 1 of 1 Posts
Top