Audi A5 Forum & Audi S5 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
163 Posts
Discussion Starter · #1 ·
Only have about 120 miles on my new (automatic) A5 and maybe it's just me not used to driving a quattro, but I have a noticeable hesitation when I accelerate from a standing position. A little pressure on the gas pedal and she does not move, but as I push slightly more, then she leaps forward and accelerates normally after that. I also notice a distinctive 'thump' going in and out of D2, and again, don't know if this is normal. Thought I would pose these questions here before going back to the dealer.
 

·
Registered
Joined
·
163 Posts
Discussion Starter · #4 ·
Thanks, I'm assuming the hesitation is because of the all-wheel design (new to me) - I notice the thump only at very very slow speeds (stop and go traffic) - thats where you can REALLY hear the tranny coming in and out of D2. DO me a favour and try yours at like 4-5MPH, stop, start over and over and see if at that speed you notice it moving to D2 with a more pronounced noise than D3-D6. Thanks TXcarguy
 

·
Registered
Joined
·
163 Posts
Discussion Starter · #7 ·
Thanks TX for trying yours to compare. There definitely is something going on between D1 and D2 on my car. A noticable 'jerk' as it goes in and out D2 everytime, including when I manually shift. Not gonna take any chances, so back to the dealer she goes (only have 135 miles on the car)
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top