Audi A5 Forum & Audi S5 Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi
I have a A5 2015.
The problem is it cuts out with no pattern. I can be driving down a motorway at 70 and it will just cut out or I could be driving round town or where ever and it will cut out.
It's not every day it can go weeks with out cutting out then all of a sudden it will do.
The only light that shows on the dash is the glow plug light.
Any thoughts would be appreciated.
 

·
Registered
Joined
·
4,556 Posts
When you say “cuts out”, do you mean engine completely cuts and all electrics lost, or just engine? And does it completely die or just lose power?


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Hi Dan
It cuts out completely. The car keeps trying to start its self. I have to take the key out and restart it and it starts up straight away. Help this helps
 

·
Registered
Joined
·
4,556 Posts
It sounds to me like the start authority module that is used in some way to recognise the key and allow engine start is faulty/intermittent? I hasten to add, I'm no particular expert in this area, but I do know that it has such a module as I've seen it when scanning the car, and the symptoms you describe tend to suggest an issue with this perhaps. I would have someone scan the car for error codes Trev. If you don't have access to your own fault scanner, then a nearby kindly soul on this forum may be able to offer assistance.
 
  • Like
Reactions: SimonRoma

·
Registered
Joined
·
90 Posts
Need to get it scanned, where are you?
 

·
Registered
Joined
·
90 Posts
ah ok. Bit far for me lol
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
Hi guys.
Just an update . Apparently one of the injectors is shot.
 

·
Registered
Joined
·
4,556 Posts
Well, I would definitely not have guessed that! Hopefully a replacement will solve your issue.


Sent from my iPhone using Tapatalk Pro
 

·
Premium Member
Joined
·
2,417 Posts
Goodness, sorry mate dunno. Any solution yet......
 

·
Registered
Joined
·
10 Posts
Discussion Starter #16
Not yet .will keep you guys updated. If anyone else has any suggestions that would be awesome. Thanks
 

·
Registered
Joined
·
90 Posts
Just a guess based on the fault above, but could the wiring be an issue? You could switch the supposedly faulty injectors with a couple of the good ones and see if the problem moves, least then youd know if it was an injector. But if you do that, then you'll have to recalibrate the injectors possibly. But your man may know that and how to do it.
 

·
Registered
Joined
·
90 Posts


 
1 - 18 of 18 Posts
Top