Audi A5 Forum & Audi S5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Since I had the software update I haven't been able to check my oil level
in MMI.

If I choose this option it just says 'No information on oil level is available at this time.'

Very annoying as I know the car needs a top up soon.

Anyone else had this?

Looks like I'm going back to the garage....
 

·
Registered
Joined
·
423 Posts
also on same topic, I read in manual that after the bonnet is opened, the oil level should be automatically shown on screen on first start up of the car. Mine never did this? Maybe its just the MMI that does this and not the AIS on my car?
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
So I went back to my local dealer today..

This is a known bug after the software upgrade, also loss of ability to change the headlight settings from UK/Europe as discussed in another thread.

My software settings have been sent to Ingolstadt and I'm now waiting on a call next week on whether they will issue a fix.
 

·
Registered
Joined
·
267 Posts
Just started working again. Looks like after topping up oil, it needs to be driven/or warmed up for 10 mintues or so. Quite clever it even showed me it may not be correct reading as i am parked at a gradiant!
 

·
Registered
Joined
·
1,555 Posts
Oooooooh men,

there is another thread for this.
If dealer have sent data to Ingolsatdt, they know nothing about this car, it is only different coding of MMI head unit.
 
1 - 7 of 7 Posts
Top