Audi A5 Forum & Audi S5 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Afternoon all , my 3.0 v6 a5 has been losing coolant since I had it 2 months ago, it also seems to be misfiring or something as its quite juddery on the motorway and sounds almost like 1 cylinder is misfiring. It's also pretty bad on fuel even if I drive like a saint I can't seem to get over 40mpg on a 20 mile run. No codes in VCDS either. Is there anything I could monitor in VCDS like injectors or something? Cheers
 

·
Registered
Joined
·
1,615 Posts
Sounds like the infamous knackered EGR cooler? They crack and leak coolant, sometimes into the intake. Try taking the turbo pipe off from the throttle body and/or EGR pipe (metal ribbed pipe) just after TB to check and see if it is ingesting coolant into the intake.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Found this........could this be an issue? Injector blow by pipe apparently.
 

·
Registered
Joined
·
1,615 Posts
I'm not sure. what part is that picture of?
Normally the EGR is mapped out, but you can put a blank plate in the feed pipe too, but the EGR and coolant etc will still be functioning and possibly leaking.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
I'm not sure. what part is that picture of?
Normally the EGR is mapped out, but you can put a blank plate in the feed pipe too, but the EGR and coolant etc will still be functioning and possibly leaking.
I've been told I can join the water feed up from the egr cooler and it'll bypass this.....is that accurate?
 
1 - 7 of 7 Posts
Top