Audi A5 Forum & Audi S5 Forum banner
1 - 3 of 3 Posts

· Registered
2018 Audi S5 Sportsback
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi All

I thought I was a member from when I had my A5. but apparently not.. So created a new profile!

I've had my 2018 S5 sportback for almost 2 years now. The notorious waterpump issue came up while it was still under dealer warranty - so that got fixed. new water pump, new aux pump, thermostat etc etc.. In the process of doing that, they would have removed the condernser and removed the gas from the aircon system..

The water pump issue has been solved, but now i'm stuck with an aircon that doesnt work properly. After I got the car back, few weeks later the aircon started cooling "less". At the lowest setting it was blowing barely cool air on a warm day (25deg celicus ambient). The car was taken back and they said they regassed it because there wasnt enough gas.. duh!

Once regassed fully, the car cools like a refrigerator but over time, i can hear a hissing sound when the aircon is turned on every time. Then it takes a while to blow cold air.. Then over few weeks, the cooling drops off and the aircon doesnt cool at all.

Obviously it is a gas leak – but Audi is being adament they cant find a leak. Ive had the car back and forth 5 times now and the problem is recurring. They reckon it is a problem with the blend door – they did an udpate on this unit and now it blows warm air on passenger side and cold air on driver side - Messed that up. So now i've gotta take it back again. But the bigger problem is, the car doesnt cool again.

If they cant find the leak, what else could be the problem? obviously the gas is going somewhere – would it be a leak under the dash for such a new car?

This has been going around in circles for a year now. Since it is pretty cool in Melbourne for most of the year - i dont take notice much.

Also I have a daily driver 90s prado so the Audi only comes out on weekends. Ironically the Prado cools way better than the Audi lol
Wheel Tire Vehicle Sky Car
 

· Registered
Joined
·
2,355 Posts
I've noticed quite a few cars with the 'new' air gas 1234YF have problems with leaks! Another forum member on here had the same problem with a B9.

Also my stepdaughters Polo had non working air con, regassed and then stopped working after about 2 weeks, so had gassed again, but it appears to be still working.

I suspect a process issue of filling with the YF gas or the gas itself.

Not sure if the system can be vacuumed and the old R134a gas put in!? The new gas is more environmentally firendly and as usual with ECO rule or regs, it can inherit issues. :)
 

· Premium Member
Joined
·
3,824 Posts
I would totally NOT take it back to this bunch of clowns mate. Visit a radiator specialist and ask for a regass of the aircon system. This takes 40 minutes ish and as part of the process they check that the system holds a vacuum for X minutes before then regassing. Total cost should be no more than 100 Euro.
 
1 - 3 of 3 Posts
Top