Audi A5 Forum & Audi S5 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
https://www.audi-sport.net/xf/account/
Hi guys
Don't know where to start but wondering if some LEGEND can point me to the right direction, please.

This A5 has a digital cockpit and all of a sudden the warning lights have come up on cluster, apart from the engine management light.

On computer the only fault codes showing are
Engine control module 1
P05AF00 ative grille air shutter B stuck on
U028500 lost communication with active grille air shutter B

Air conditioning
B201000 no basic setting
B11AF07 fresh air door motor mechanical malfunction
B109207 recirculation flap motor mechanical malfunction

Door electronics driver side
B11F814 heated outside rear view mirror open circuit short circuit to ground

I've checked the battery which is showing 12.6
And the alternator showing 13.4 when running and lights on
Even connected a new battery to see of it clears the warning lights but no luck.
I've been told there could be a bad earth somewhere?

It's had a s5 diffuser put on the rear bumper with exhaust tip to cover the other side, add blu tank is more open now could it be water going in there? I don't think it will be as I've only put the diffuser 2 3 weeks ago

Please can someone help point me in the right direction thank you

Aj
 

·
Registered
Joined
·
142 Posts
If you tried a new battery, did you clear rhe error codes with a scan tool after?

Sent from my SM-G985F using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
If you tried a new battery, did you clear rhe error codes with a scan tool after?

Sent from my SM-G985F using Tapatalk
Hi pal, no I didn't as I wasn't at my garage I went somewhere to get my battery tested, so the guy tool a new one from back to try.
Them codes above should bring them lights up anyway should it?
Also I need to mention it gets worse, last night the car went in like a limp mode, switched engine off and on still same, not the dpf as I've had one before the adblu kicks in itself and when I've opened the bonnet I can hear I noise coming from the black box behind the turbo towards the windscreen.
I dont think it's the turbo itself as its only done 44k miles, could be the electronic box behind it?

Any help on that please 🙏🏼
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Hi pal, no I didn't as I wasn't at my garage I went somewhere to get my battery tested, so the guy tool a new one from back to try.
Them codes above should bring them lights up anyway should it?
Also I need to mention it gets worse, last night the car went in like a limp mode, switched engine off and on still same, not the dpf as I've had one before the adblu kicks in itself and when I've opened the bonnet I can hear I noise coming from the black box behind the turbo towards the windscreen.
I dont think it's the turbo itself as its only done 44k miles, could be the electronic box behind it?

Any help on that please 🙏🏼
 

Attachments

·
Premium Member
Joined
·
3,690 Posts
Mate you need to get the car to a VAG specialist and have her scanned with VCDS. It could be many things!!
 
1 - 5 of 5 Posts
Top