Audi A5 Forum & Audi S5 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Have a 2011 RS5 with about 55k on. Full service history, oils changed as per requirement.

Car has been parked up for a week due to the bad snow up North this week. Started car this morning and although started first time the battery sounded like it was struggling.

Drove around 15 to 20 miles steady driving no flying around etc and no issues.

Parked car up for a few hours then had to go out again. Drove 2 miles, dropped the eldest off at grans and then 1 mile later doing 30 mph in comfort mode the Gearbox malfunction light ok to drive warning flashed up.

I stopped the car and placed into neutral and it got stuck. Wouldn't move to P. Turned engine off and back on and allowed me to move to P. Warning was still on. Continued journey carefully, parked up. Came back out 1.5 hrs later, error still on and drove home.

Tried to reset error code with VCDS but won't reset.

Car is driving fine, Changing gear as usual, smoothly etc.

I've uploaded the VCDS error file below:

Control Module Part Number: 8T0 927 156 B HW: 0B5 927 156 F
Component and/or Version: 0B5 42 FSIRdW H10 0006
Software Coding: 000001
Work Shop Code: WSC 06325 000 00000
ASAM Dataset: EV_TCMDL501 A02087 (AU48)
ROD: EV_TCMDL501.rod
VCID: 3C6F165FE66B5E620338425-8068

1 Fault Found:

8053 - Selector Lever Sensor
P179E 00 [167] - Electrical Malfunction
MIL ON - Not Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Reset counter: 40
Mileage: 87996 km
Date: 2018.03.03
Time: 18:34:42


From what I've googled this seems to be a common issue but I don't think its the mechtronics one but more the eletrical range sensor but still needs gearbox out i think ???

Anyone had this in the UK and an average repair cost?
I do have aftermarket warranty on the car which has a single repair limit of £5k and covers all mechanical/elctrical parts but not for wear and tear. I assume this is not a wear and tear item ??

THanks for any advice, being the weekend im stuck until Monday Morning but I can speak with warranty company and either Audi or a local Audi Specialist.

John
 

·
Registered
Joined
·
1 Posts
did you find a solution?

I've just got the same fault code pop up on my RS5, have you tried resetting the ECU/ basic setting, if so any luck?

George
 
1 - 3 of 3 Posts
Top