Ticking noise from engine bay - Audi A5 Forum & Audi S5 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 13th April 2019, 05:08 AM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
Ticking noise from engine bay

I was driving round town today and herd a ticking noise i have no clue what it is can someone advise me please!


Sent from my iPhone using Tapatalk
jamesdebono1 is offline  
post #2 of 9 Old 13th April 2019, 05:42 AM
Sponsor
Site Sponsor
 
IngolWorks - Eamonn's Avatar
 
Join Date: Dec 2016
Location: Nottingham
Posts: 1,983
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 578 Post(s)
 
Garage
You're gunna have to more info than that. Which model year, engine. When does the ticking appear? Is it rhythmic? Does it depend on speed, or engine RPM? Come from a particular side? Worse when hot, or cold? Continues when engine isn't running?

Retrofits & Aftermarket cosmetic & performance (soon) parts for Audi vehicles.
WhatsApp: +447926601145 Web:
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Email:
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
IngolWorks - Eamonn is online now  
post #3 of 9 Old 13th April 2019, 05:44 AM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
2014 audi s5 3.0t 54000 just a ticking when idling and genral cruzing it sounds like when you put a playing card in a bike wheel


Sent from my iPhone using Tapatalk
jamesdebono1 is offline  
post #4 of 9 Old 13th April 2019, 05:46 AM
Sponsor
Site Sponsor
 
IngolWorks - Eamonn's Avatar
 
Join Date: Dec 2016
Location: Nottingham
Posts: 1,983
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 578 Post(s)
 
Garage
Quote:
Originally Posted by jamesdebono1 View Post
2014 audi s5 3.0t 54000 just a ticking when idling and genral cruzing it sounds like when you put a playing card in a bike wheel


Sent from my iPhone using Tapatalk
Check your belts, maybe something flapping about?

Retrofits & Aftermarket cosmetic & performance (soon) parts for Audi vehicles.
WhatsApp: +447926601145 Web:
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Email:
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
IngolWorks - Eamonn is online now  
post #5 of 9 Old 13th April 2019, 05:47 AM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
Ive checked evey belt everything seems tight got no clue what it is
Itís constantly ticking at the same speed no matter what rpm im at


Sent from my iPhone using Tapatalk
jamesdebono1 is offline  
post #6 of 9 Old 13th April 2019, 05:48 AM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
Tell a lie it speeds up as the tpm goes up


Sent from my iPhone using Tapatalk
jamesdebono1 is offline  
post #7 of 9 Old 13th April 2019, 06:07 AM
Sponsor
Site Sponsor
 
IngolWorks - Eamonn's Avatar
 
Join Date: Dec 2016
Location: Nottingham
Posts: 1,983
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 578 Post(s)
 
Garage
Sounds like injectors to me

Retrofits & Aftermarket cosmetic & performance (soon) parts for Audi vehicles.
WhatsApp: +447926601145 Web:
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Email:
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
IngolWorks - Eamonn is online now  
post #8 of 9 Old 13th April 2019, 06:46 AM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
Fuel is absolutely fine
I gave it a boot and its stopped now must of been something in the fan


Sent from my iPhone using Tapatalk
jamesdebono1 is offline  
post #9 of 9 Old 14th April 2019, 02:25 AM
Senior Member
Supporting Member
 
SimonRoma's Avatar
 
Join Date: Sep 2015
Location: Roma and Amalfi, Italy
Posts: 1,822
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 298 Post(s)
 
Garage
Could be the wife, they always tick, thats why I left mine......

Simon
Silver 2008 A5 coupe.
3.2 V6 FSI 2WD auto S line.
19" Y spokes with Pirelli P-Zeros.
178,000km. Full leather interior.
Cobra GPS tracker system.
Wheels refurbished in gunmetal grey, bodywork polished, badges removed. Set of Brembo discs and pads fitted and calipers repainted silver. New carbon mirror covers. Replaced all 4 shocks. Fitted dipstick.

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
SimonRoma is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi A5 Forum & Audi S5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
V8 S5 noise in engine bay erix920 S5 General Q&A 1 25th October 2017 03:30 PM
Need help identifying part (heat shield, noise dampening) engine bay YvesTh A5 General Q&A 2 10th March 2017 12:41 PM
Hissing noise from engine bay, normal? A5Tronic A5 General Q&A 6 17th July 2015 07:42 AM
Annoying ticking noise! iancrosbie1 A5 General Q&A 30 15th February 2013 03:58 AM
Strange noise from engine bay Vitalchip A5 General Q&A 3 4th July 2012 05:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome