Bang and Olufsen volume issue - Audi A5 Forum & Audi S5 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 14th February 2016, 07:07 AM Thread Starter
Member
 
max2ksr's Avatar
 
Join Date: Apr 2014
Location: Southwest UK (Plymouth)
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
 
Garage
Bang and Olufsen volume issue

So I've got an issue with the volume on my 09 a5 with BnO sound system.

When listening to the radio, the volume within the car fluctuates from an almost 3d, hi Def sound to a slightly less defined, slightly quieter "flat" sound.

It'll spend most of its time in the second state then every now and then it'll switch to the hi Def sound for a minute or two, then go back to the more flat sound.

I don't think this replicates when listening to my music on my ipod.

Any ideas?

2009 A5 3.0tdi, 19" Y spoke wheels, silver, tinted windows, B&O, full Bluetooth prep, mmi2g with satnav, electronic seats, cruise control, xenon headlights, miltek cat back, ecu tune (290bhp, 587nm), led number plate lights.

Also a Triumph Sprint ST 1050
max2ksr is offline  
post #2 of 8 Old 14th February 2016, 07:12 AM
Senior Member
 
danjwilson's Avatar
 
Join Date: Oct 2010
Location: North Notts., UK
Posts: 4,374
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 467 Post(s)
 
Garage
What level have you got surround set at? I find it can give some odd results if set high. I have mine set just less than 50%. Also, Gala DSP can work strangely at times, so you might want to try it with that off and see how it goes.


Sent from my iPhone using Tapatalk

Dan.

Current - A5 (B9) 2.0TFSI Sportback quattro - 252PS - Daytona Grey
Previous - A5 3.0TDI quattro Coupe Blk Ed+ S-Tronic - Daytona Grey
Previous - A5 3.0TDI quattro, Blk Ed, S-Tronic - Glacier
Previous - A5 3.0TDI quattro Sport Coupe - Silver
danjwilson is offline  
post #3 of 8 Old 14th February 2016, 07:25 AM
Member
 
Join Date: Aug 2015
Location: NE Ohio
Posts: 45
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
 
Sounds like you are dropping in and out of HD radio reception. Mine does the same thing. When your station is within range for HD radio, it sounds much crisper, but as soon as you drop out of HD, it sounds flat.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

2011 []S5 MT6 Prestige Coupé
Zonsolo is offline  
post #4 of 8 Old 14th February 2016, 09:23 AM Thread Starter
Member
 
max2ksr's Avatar
 
Join Date: Apr 2014
Location: Southwest UK (Plymouth)
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
 
Garage
That's a point, what's gala dsp? I can't find a description of that anywhere. And ok, I'm mostly driving around Plymouth UK so why would my radio one reception be from any different sites? Surely its all from the same tower? Who knows.

R+

2009 A5 3.0tdi, 19" Y spoke wheels, silver, tinted windows, B&O, full Bluetooth prep, mmi2g with satnav, electronic seats, cruise control, xenon headlights, miltek cat back, ecu tune (290bhp, 587nm), led number plate lights.

Also a Triumph Sprint ST 1050
max2ksr is offline  
post #5 of 8 Old 14th February 2016, 10:30 AM
Member
 
Join Date: Aug 2015
Location: NE Ohio
Posts: 45
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
 
From what I understand Gala is speed compensation to the volume level. I don't know anything about radio reception in the UK, but here in the US, I can lose HD signal pretty easily. It seems the HD signal is very sensitive.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

2011 []S5 MT6 Prestige Coupé
Zonsolo is offline  
post #6 of 8 Old 14th February 2016, 10:30 AM
Senior Member
 
danjwilson's Avatar
 
Join Date: Oct 2010
Location: North Notts., UK
Posts: 4,374
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 467 Post(s)
 
Garage
Gala DSP (Digital Signal Processing) is primarily designed to account for road noise at high speed and such, but I think it's meant to be quite sophisticated on the B&O. That and surround set too high can have some odd effects on sound quality, but that wouldn't account for why it would only happen on radio and not media.


Sent from my iPhone using Tapatalk

Dan.

Current - A5 (B9) 2.0TFSI Sportback quattro - 252PS - Daytona Grey
Previous - A5 3.0TDI quattro Coupe Blk Ed+ S-Tronic - Daytona Grey
Previous - A5 3.0TDI quattro, Blk Ed, S-Tronic - Glacier
Previous - A5 3.0TDI quattro Sport Coupe - Silver
danjwilson is offline  
post #7 of 8 Old 17th February 2016, 10:27 AM Thread Starter
Member
 
max2ksr's Avatar
 
Join Date: Apr 2014
Location: Southwest UK (Plymouth)
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
 
Garage
Looking at my settings, my gala was on and my surround sound was at 90%

I've turned it down to 60% and I've not noticed it happening since. I'll let you all know if it's not sorted. But thanks for the advice
max2ksr is offline  
post #8 of 8 Old 17th February 2016, 10:30 AM
Senior Member
 
danjwilson's Avatar
 
Join Date: Oct 2010
Location: North Notts., UK
Posts: 4,374
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 467 Post(s)
 
Garage
Quote:
Originally Posted by max2ksr View Post
Looking at my settings, my gala was on and my surround sound was at 90%

I've turned it down to 60% and I've not noticed it happening since. I'll let you all know if it's not sorted. But thanks for the advice
Sounds encouraging max. Keep us posted.

Dan.

Current - A5 (B9) 2.0TFSI Sportback quattro - 252PS - Daytona Grey
Previous - A5 3.0TDI quattro Coupe Blk Ed+ S-Tronic - Daytona Grey
Previous - A5 3.0TDI quattro, Blk Ed, S-Tronic - Glacier
Previous - A5 3.0TDI quattro Sport Coupe - Silver
danjwilson is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi A5 Forum & Audi S5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome