Hissing noise from engine bay, normal? - Audi A5 Forum & Audi S5 Forum
 2Likes
  • 1 Post By A5Tronic
  • 1 Post By A5Tronic
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 16th July 2015, 02:35 AM Thread Starter
Senior Member
 
A5Tronic's Avatar
 
Join Date: Jun 2015
Posts: 216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
 
Garage
Hissing noise from engine bay, normal?

Not sure if this is normal or not but when the engine is running and the door is open I hear a constant very high pitched hissing noise from the engine bay. Sounds more like a small fan or pump rather than leaking air.

It hisses as soon as I turn on the ignition, and stays on. It goes away when I turn the engine off. I can't hear it when the door is closed.

Can't be 100% sure but I think it does stop intermittently for half a minute or so, then starts up again. I'd say 90% of the time it hisses.

It's not the Air conditioning because I have it turned off. Climate control is in manual mode.
My previous non-turbo cars didn't make this noise.

Is it the turbo cooler fan? (this is my first turbo car btw).
Oil pump? fuel pump?
Or is something leaking or going faulty?

A5 2011 Coupe Quattro S-Tronic 2.0 TFSI Glacier White
A5Tronic is offline  
post #2 of 7 Old 16th July 2015, 02:22 PM
Senior Member
 
r14rossi's Avatar
 
Join Date: Oct 2014
Location: West Midlands
Posts: 234
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
 
Garage
When I bought my first A5 3.0 I thought the exact same thing, turned out it's normal and not an issue. So put your mind at ease
r14rossi is offline  
post #3 of 7 Old 16th July 2015, 03:37 PM Thread Starter
Senior Member
 
A5Tronic's Avatar
 
Join Date: Jun 2015
Posts: 216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
 
Garage
Ok cool bananas, thanks.

I assume it's turbo related.

A5 2011 Coupe Quattro S-Tronic 2.0 TFSI Glacier White
A5Tronic is offline  
post #4 of 7 Old 17th July 2015, 06:32 AM
Senior Member
 
DavidS's Avatar
 
Join Date: Nov 2012
Location: Cambridgeshire, UK.
Posts: 1,864
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
 
Garage
[ATTACH] Did you check for one of these?
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	100
Size:	8.8 KB
ID:	90105  

His 2015 A5 Sportback 3.0, quattro Black Edition Plus. Ibis, Assist Pack, Convenience Pack, Birch Inlays, Heat F+R seats, Storage Pack, Park Advanced, Tel Prep High, Adaptive Lights, Sunroof, Int. Light Pack.
Hers: 2014 A5 Cabriolet 3.0, quattro S-line Special Edition. 20" RS alloys, Heat F+R seats, Park Plus, Int. Light Pack, Piano Black Inlays.
DavidS is offline  
post #5 of 7 Old 17th July 2015, 06:50 AM Thread Starter
Senior Member
 
A5Tronic's Avatar
 
Join Date: Jun 2015
Posts: 216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
 
Garage
Hmm I did feel a sharp sting in my left leg when walking past the car today on the right hand side, and my right foot got toasted once when removing brake dust from the front left front rim a few days ago.

Come to think of it, when I was replacing the right hand side fog light with an LED replacement, my left foot went underneath the front of the car for about 34 seconds when attempting to remove the fog grill, I felt a sharp sting near my ankle but I was convinced it was just one of the pistons creeping through the crank shaft tapping my ankle for a moment there.

...Ok you got me worried now, perhaps I do have a rogue snake living in my engine bay.

Is there a way to check for rogue snakes via a USB VCDS cable hooked up to a laptop? Pretty sure my car is equipped with a reptile sensor. I checked the option tag in the spare wheel well in the boot, it definitely says SNAK which I assume is the Snake Sensor. Feel free to correct me if I'm wrong.
DavidS likes this.

A5 2011 Coupe Quattro S-Tronic 2.0 TFSI Glacier White
A5Tronic is offline  
post #6 of 7 Old 17th July 2015, 07:22 AM Thread Starter
Senior Member
 
A5Tronic's Avatar
 
Join Date: Jun 2015
Posts: 216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
 
Garage
ok I found the SNAK sensor (refer to attached image), but I can't find the reptile detection sensor in the VCDS menu

Is it under [5F - Infomation Electr.] -> [Reptile Adaption - 10]?

I thought it is channel 6, but it doesn't appear to detect anything.
Attached Thumbnails
Click image for larger version

Name:	snak.jpg
Views:	156
Size:	206.9 KB
ID:	90113  
DavidS likes this.

A5 2011 Coupe Quattro S-Tronic 2.0 TFSI Glacier White
A5Tronic is offline  
post #7 of 7 Old 17th July 2015, 07:42 AM
Senior Member
 
DavidS's Avatar
 
Join Date: Nov 2012
Location: Cambridgeshire, UK.
Posts: 1,864
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
 
Garage

His 2015 A5 Sportback 3.0, quattro Black Edition Plus. Ibis, Assist Pack, Convenience Pack, Birch Inlays, Heat F+R seats, Storage Pack, Park Advanced, Tel Prep High, Adaptive Lights, Sunroof, Int. Light Pack.
Hers: 2014 A5 Cabriolet 3.0, quattro S-line Special Edition. 20" RS alloys, Heat F+R seats, Park Plus, Int. Light Pack, Piano Black Inlays.
DavidS is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi A5 Forum & Audi S5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome