Complete VCDS - Vagcom mod list - Page 19 - Audi A5 Forum & Audi S5 Forum
 15Likes
Reply
 
LinkBack Thread Tools Display Modes
post #541 of 627 Old 22nd November 2015, 10:43 AM
Senior Member
Supporting Member
 
fred44nl's Avatar
 
Join Date: Feb 2010
Location: Scharendijke, Zld.
Posts: 3,949
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
 
Garage
what kind of MMI do you have ??
is that an MMI Basic with a red/black screen ??
if so, you should add 64.
in what module are you trying make the adaption ??

A5 SB 2.0 TFSI 155kW quattro Pro-Line S-tron. (16 febr. 2010 - .....)
A3 HB 2.0 FSI 110kW Pro-Line - 8P (26 jan. 2007 - 16 febr. 2010)
 MacBook Air 4.2 - i7 - 256 GB SSD (aug. 2011) - Sierra
Original Ross-Tech cable with Vag-Com/VCDS - 16.8.3
fred44nl is online now  
Sponsored Links
Advertisement
 
post #542 of 627 Old 23rd November 2015, 09:31 AM
Junior Member
 
Join Date: Nov 2015
Location: littleborough
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Garage
mine is the basic symphony set up, with the bang & olfson speakers, no nav, and the car menu is red on black yes, (green for phone & orange for radio/cd-sd if that helps)
I have tryd to do a number of things without success, I did go into the adaptations bit and look at what options are available in the menu bit,i thought id give it a go from there as nothing else seems to work, it says I can have batter meter, and ambient lighting plus some other stuff in there, but I do think this has been messed about with, the value of mine is showing 6534 at the mo, and displays the parking assistance, wipers, service interval indicator, instrument cluster,
seat adjustment, and exterior lighting ,
I can adjust all this without a problem, but when I try to add the battery meter, everything else go's off? trying that puts the value to 6549 and then the batter pops up, but nothing else?
also iv lost the bit that deals with the central locking off the menu now, It was on there when I got the car, but its not now after trying to do the lighting and battery thing? is there a default value for this module or something I can put in on the adaptions bit?
CONFUSED IS ME!!!
saxonblue is offline  
post #543 of 627 Old 23rd November 2015, 09:34 AM
Junior Member
 
Join Date: Nov 2015
Location: littleborough
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Garage
lol, sorry for the DUFFFFF spelling in that last post, big thumbs n small keys
saxonblue is offline  
 
post #544 of 627 Old 23rd November 2015, 09:40 AM
Senior Member
Supporting Member
 
fred44nl's Avatar
 
Join Date: Feb 2010
Location: Scharendijke, Zld.
Posts: 3,949
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
 
Garage
in C:\Program Files\VCDS....\Debug there are 2 files that contain all the changes that you have been making.
one is called CodingLog.txt
the other could be adapt.txt (not sure about the name).

this should be the coding:

Step 1: Turn Ambient light ON
[09 – Cent. Elect.]
[Coding - 07] -> Long Coding Helper -> Byte 16 Bit 6
Change this bit to “1” - (1 = active)

Step 2 : Activate MMI menu
MMI Basic (Symphony/Concert radio) - (NON-MMI 2G/3G):
Code:
[56 - Radio]
[Coding - 07] --> Long Coding Helper --> Byte 8 Bit 7 - Interior Light Settings active - (1 = active)

A5 SB 2.0 TFSI 155kW quattro Pro-Line S-tron. (16 febr. 2010 - .....)
A3 HB 2.0 FSI 110kW Pro-Line - 8P (26 jan. 2007 - 16 febr. 2010)
 MacBook Air 4.2 - i7 - 256 GB SSD (aug. 2011) - Sierra
Original Ross-Tech cable with Vag-Com/VCDS - 16.8.3

Last edited by fred44nl; 23rd November 2015 at 09:44 AM.
fred44nl is online now  
post #545 of 627 Old 23rd November 2015, 09:55 AM
Member
 
Join Date: Nov 2014
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
 
Anyone help me out with enabling my rear fog lights prefacelift?. B8 a5 2010 purchased the switch
hqureshi42 is offline  
post #546 of 627 Old 23rd November 2015, 11:33 AM Thread Starter
Senior Member
 
S5mafia's Avatar
 
Join Date: Apr 2013
Posts: 2,483
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
 
Sorry for the complete lack of upkeep on this thread everyone. I've been busy with work and haven't logged on for a while.

Hopefully this will be updated more regularly in future. I've asked a member to take over the thread for me.

For Sale - S5 below £19995 OVNO


2010 Phantom Black S5 Cabriolet - 3.0 V6 Supercharged

[CENTER
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
S5mafia is offline  
post #547 of 627 Old 24th November 2015, 01:54 AM
Junior Member
 
Join Date: Nov 2015
Location: littleborough
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Garage
i managed to get a code of the net after a LOT of searching, I got a value code of 65535, that's suppose to enable everything, and it did give me more things on my menu screen, I have now got the battery and central locking on there along with all the usual stuff, but I still cant get the lighting menu to pop up?
I have just ordered some led foot well lights of eBay, they just plug into your cigarette lighter, so I think ill just hard wire them to the wires that provide the illumination for that, and stick them along side the lights already there, this is the 15th time iv dun all the coding with still nothing to show for it? so this might be the easy option for my car, pity tho, as I would have liked to go down the proper route to get the lights on, but hay ho!!
on the subject of lights, has anyone got/fitted tron lights for under the door trim, iv just got some and thought about fitting them to the wire that provides light to the window switches , any idea of witch wire that would be would be helpful .cheers guys
saxonblue is offline  
post #548 of 627 Old 25th November 2015, 10:51 PM
Member
 
andys clifford's Avatar
 
Join Date: Jun 2012
Location: Hertfordshire
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
 
Garage
Enable DRL

[09 – Cent. Elect.] [Coding - 07] -> Long Coding Helper -> Byte 2
Bit 1 = DRL via Front Side markers
Bit 2 = DRL via High Beams
Bit 3 = DRL via Fogs
Bit 4 = DRL via LEDs
Bit 5 = DRL via Parking Lights
Bit 6 = DRL via Side markers
Bit 7 = DRL via Tail lights

manually change the bit from 0 to 1

see attached photo

i find out the indicators as i forgot what bit it was
Attached Thumbnails
Click image for larger version

Name:	2015-11-11 20.27.09.jpg
Views:	283
Size:	202.3 KB
ID:	104762  


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A5 Phantom Black 2.0T FSI Black Edition Coupé Quattro 260Bhp 6MT
Interior Led Light Pack|Rain Lights Sensor|Auto Dimming Mirrors|Cruise Control|3G+ MMI HDD|Xenon|Parking Plus|Drive Select|Privacy Glass|19's Rotors|Heated Electric Mirrors|VCDS Mods:100%DRL Brightness,Rear Parking Display, Disarm Beep,Video In Motion,AUX Ventilation,Cornering light,Rear DRL,Hidden MMI Menu, Seat Chime GENUINE VCDS CABLE BASED IN HERTFORDSHIRE
andys clifford is offline  
post #549 of 627 Old 25th November 2015, 11:56 PM
Senior Member
Supporting Member
 
fred44nl's Avatar
 
Join Date: Feb 2010
Location: Scharendijke, Zld.
Posts: 3,949
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
 
Garage
Quote:
Originally Posted by andys clifford View Post
Enable DRL

[09 – Cent. Elect.] [Coding - 07] -> Long Coding Helper -> Byte 2
Bit 5 = DRL via Parking Lights
thanks for the info.
I have changed the coding on page one of this topic, accordingly.

A5 SB 2.0 TFSI 155kW quattro Pro-Line S-tron. (16 febr. 2010 - .....)
A3 HB 2.0 FSI 110kW Pro-Line - 8P (26 jan. 2007 - 16 febr. 2010)
 MacBook Air 4.2 - i7 - 256 GB SSD (aug. 2011) - Sierra
Original Ross-Tech cable with Vag-Com/VCDS - 16.8.3
fred44nl is online now  
post #550 of 627 Old 29th November 2015, 10:30 AM
Senior Member
 
Jamin_00's Avatar
 
Join Date: Sep 2014
Location: Essex, UK
Posts: 3,207
Mentioned: 31 Post(s)
Tagged: 1 Thread(s)
Quoted: 670 Post(s)
 
Garage
Wasn't there one to enable picture in motion?

Audi S5 V6 Supercharged - Moby
- Ibis White Black edition - Stage 2 MRC Tuning 476bhp 576nm


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jamin_00 is offline  
post #551 of 627 Old 29th November 2015, 01:09 PM
Senior Member
Supporting Member
 
fred44nl's Avatar
 
Join Date: Feb 2010
Location: Scharendijke, Zld.
Posts: 3,949
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
 
Garage
Quote:
Originally Posted by Jamin_00 View Post
Wasn't there one to enable picture in motion?
yes, it's called "Enable Video in Motion on MMI"
it's on the 1st page of this topic.
works only for MMI 3G - HD, not for MMI 3G - DVD

A5 SB 2.0 TFSI 155kW quattro Pro-Line S-tron. (16 febr. 2010 - .....)
A3 HB 2.0 FSI 110kW Pro-Line - 8P (26 jan. 2007 - 16 febr. 2010)
 MacBook Air 4.2 - i7 - 256 GB SSD (aug. 2011) - Sierra
Original Ross-Tech cable with Vag-Com/VCDS - 16.8.3
fred44nl is online now  
post #552 of 627 Old 30th November 2015, 12:47 AM
Senior Member
 
Jamin_00's Avatar
 
Join Date: Sep 2014
Location: Essex, UK
Posts: 3,207
Mentioned: 31 Post(s)
Tagged: 1 Thread(s)
Quoted: 670 Post(s)
 
Garage
Hmm, wonder if that will work on my Alpine unit? Will try it at lunch time

Audi S5 V6 Supercharged - Moby
- Ibis White Black edition - Stage 2 MRC Tuning 476bhp 576nm


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jamin_00 is offline  
post #553 of 627 Old 30th November 2015, 01:48 AM
Senior Member
 
Join Date: Oct 2012
Location: East Midlands
Posts: 357
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
 
Video in motion is a great mod.
Hope you can get it to work on your alpine as Im sure the picture will be better than on the standard mmi.
My 8 year old daughter loves it. She can watch DVD while I'm driving along. No more..."Are we there yet Dad?"

CURRENT: 2010 S5 Tip. 4.2 V8. Few Little Mods: Fog Light Bulbs - Number Plate LED lights - H&R Wheel Spacers - Milltek Downpipes - Shark Performance Remap - Piper Cross Air Filter - Relak Shifter Extensions - Interior LEDs - Face-lift gear stick - Autostyle Mats - Fully perforated FBSW....and a few VCDS mods.

SOLD: A5 2.0TFSI 180bhp (shark 'dynode' remap to 245bhp), Manual, Ice Silver, S-Line, Black Edition, FWD
Ross-Tech VCDS: Mirror Tilt / Drive Select / Lap-Timer / Battery
Daz-B is offline  
post #554 of 627 Old 30th November 2015, 07:25 PM
Junior Member
 
Join Date: Nov 2015
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
can the seat control module (8T0959760B) be reset using vagcom?

I bought a used A5 unit and replaced it on my s5 on the front passenger and the buttons functions are in a mess.

the ones that worked previously stopped working.
the one that I wanted work, worked in a reverse manner.

TIA

Last edited by humblefive; 30th November 2015 at 07:27 PM.
humblefive is offline  
post #555 of 627 Old 30th November 2015, 09:04 PM
Senior Member
 
plat27265's Avatar
 
Join Date: Oct 2015
Location: GVRD, BC Canada
Posts: 749
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 119 Post(s)
 
Quote:
Originally Posted by humblefive View Post
can the seat control module (8T0959760B) be reset using vagcom?

I bought a used A5 unit and replaced it on my s5 on the front passenger and the buttons functions are in a mess.

the ones that worked previously stopped working.
the one that I wanted work, worked in a reverse manner.

TIA
According to this parts list, 8T0 959 760B is the same part number for the right and left seats. It sounds like the used module you purchased is for the driver seat since some buttons worked in a reverse manner. Did the vendor of the used seat control module tell you if it was for the left or right seat? Or, did he just tell you the part number?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
plat27265 is offline  
post #556 of 627 Old 1st December 2015, 09:13 AM
Junior Member
 
Join Date: May 2014
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Quote:
Originally Posted by fred44nl View Post
apart from coding the TMPS, you also have to change the settings in the hidden menu.
but, I don't think you have a hidden menu, as you have no MMI, but Symphony/Concert radio.
i have a Concert radio. Is it possible to enable the hidden menu on this to activate rear DRLs?

Cheers
kyles is offline  
post #557 of 627 Old 1st December 2015, 01:09 PM
Senior Member
Supporting Member
 
fred44nl's Avatar
 
Join Date: Feb 2010
Location: Scharendijke, Zld.
Posts: 3,949
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
 
Garage
Quote:
Originally Posted by kyles View Post
i have a Concert radio. Is it possible to enable the hidden menu on this to activate rear DRLs?

Cheers
rear DRL is not activated in the hidden menu.
it is in module 09 - Central Electronics - byte 2

A5 SB 2.0 TFSI 155kW quattro Pro-Line S-tron. (16 febr. 2010 - .....)
A3 HB 2.0 FSI 110kW Pro-Line - 8P (26 jan. 2007 - 16 febr. 2010)
 MacBook Air 4.2 - i7 - 256 GB SSD (aug. 2011) - Sierra
Original Ross-Tech cable with Vag-Com/VCDS - 16.8.3
fred44nl is online now  
post #558 of 627 Old 2nd December 2015, 09:55 AM
Member
 
andys clifford's Avatar
 
Join Date: Jun 2012
Location: Hertfordshire
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
 
Garage
i have 100% brightness on my drl but i want a full wink off like what mercedes have.
adaption 3 which is daylight drl and i think adpatioin 4 is for when the main beam is on and dims the drl
what is one for wink brightness

thanks


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A5 Phantom Black 2.0T FSI Black Edition Coupé Quattro 260Bhp 6MT
Interior Led Light Pack|Rain Lights Sensor|Auto Dimming Mirrors|Cruise Control|3G+ MMI HDD|Xenon|Parking Plus|Drive Select|Privacy Glass|19's Rotors|Heated Electric Mirrors|VCDS Mods:100%DRL Brightness,Rear Parking Display, Disarm Beep,Video In Motion,AUX Ventilation,Cornering light,Rear DRL,Hidden MMI Menu, Seat Chime GENUINE VCDS CABLE BASED IN HERTFORDSHIRE
andys clifford is offline  
post #559 of 627 Old 2nd December 2015, 06:12 PM
Junior Member
 
Join Date: Nov 2015
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
yes it was listed as the driver seat unit.

my local dealer took out my driver seat unit to try it on the passenger seat, it worked perfectly. so I assume this used unit should work on either seats. strangely it didn't

a brand new unit from the dealer would cost ~$550 excluding labour + programming

Quote:
Originally Posted by plat27265 View Post
According to this parts list, 8T0 959 760B is the same part number for the right and left seats. It sounds like the used module you purchased is for the driver seat since some buttons worked in a reverse manner. Did the vendor of the used seat control module tell you if it was for the left or right seat? Or, did he just tell you the part number?
humblefive is offline  
post #560 of 627 Old 2nd December 2015, 06:36 PM
Senior Member
 
plat27265's Avatar
 
Join Date: Oct 2015
Location: GVRD, BC Canada
Posts: 749
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 119 Post(s)
 
Quote:
Originally Posted by humblefive View Post
yes it was listed as the driver seat unit.

my local dealer took out my driver seat unit to try it on the passenger seat, it worked perfectly. so I assume this used unit should work on either seats. strangely it didn't

a brand new unit from the dealer would cost ~$550 excluding labour + programming

Your local dealer may be correct. The same module should work on both seats. Maybe the used unit you purchased is defective. Have you tried it in your driver seat to see if it worked?

Also, here is a module for sale on Ebay. Just $160 if you find out that the used module you have is defective.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by plat27265; 2nd December 2015 at 06:40 PM.
plat27265 is offline  
post #561 of 627 Old 4th December 2015, 01:49 AM
Member
 
Join Date: Sep 2015
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
anyone available around the lancashire area, just want to know what i would be able to have enabled
Dav1d is offline  
post #562 of 627 Old 5th December 2015, 05:22 AM
Junior Member
 
Join Date: May 2014
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Quote:
Originally Posted by fred44nl View Post
rear DRL is not activated in the hidden menu.
it is in module 09 - Central Electronics - byte 2
that's what was changed - it didn't work. I only have AMI though - I presume that will make a difference?
kyles is offline  
post #563 of 627 Old 5th December 2015, 10:54 AM
Senior Member
Supporting Member
 
fred44nl's Avatar
 
Join Date: Feb 2010
Location: Scharendijke, Zld.
Posts: 3,949
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
 
Garage
Quote:
Originally Posted by kyles View Post
that's what was changed - it didn't work. I only have AMI though - I presume that will make a difference?
don't think so.

A5 SB 2.0 TFSI 155kW quattro Pro-Line S-tron. (16 febr. 2010 - .....)
A3 HB 2.0 FSI 110kW Pro-Line - 8P (26 jan. 2007 - 16 febr. 2010)
 MacBook Air 4.2 - i7 - 256 GB SSD (aug. 2011) - Sierra
Original Ross-Tech cable with Vag-Com/VCDS - 16.8.3
fred44nl is online now  
post #564 of 627 Old 5th December 2015, 08:07 PM
Senior Member
 
Tifosi's Avatar
 
Join Date: Apr 2011
Location: Pacific NW of USA
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Anyone figured out a way to disassociate the instrument/gauge light from rest of the vehicle's lighting system ? I have it set to Auto and sensitivity to Late already but it is still too sensitive, it would still turn the headlamps on prematurely. I know and understand Audi's reason behind it but would still prefer to have them always on like how it was on my old B5-S4.

Anyone ?
Tifosi is offline  
post #565 of 627 Old 30th December 2015, 03:30 AM
Senior Member
 
Barmybob's Avatar
 
Join Date: Nov 2015
Posts: 139
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
 
Garage
Right I've just ordered a genuine VCDS so playtime will begin soon

Does anyone have any good links to sites that could help with my learning curve?

Thanks folks.

3.0 Tdi Quattro "Black Edition" Daytona Grey
----------------------------------------------------------
Previously - 2010 3.0 Tdi Quattro S-line Special Edition S-tronic. Black pearl with black leather. Electric seats with memory, Dimming door mirrors & MMi 3g
Barmybob is offline  
post #566 of 627 Old 30th December 2015, 07:37 AM
Senior Member
 
Baas J.'s Avatar
 
Join Date: May 2015
Location: Audiworld
Posts: 270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
 
Here ya go
Attached Thumbnails
VAG-COM - An Introduction and Simple Task version 2.0.pdf  

A5 Coupé '08
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Contact me for rear LED adapters and other wire harnasses for retrofitting.
Baas J. is online now  
post #567 of 627 Old 30th December 2015, 07:53 AM
Senior Member
 
Barmybob's Avatar
 
Join Date: Nov 2015
Posts: 139
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
 
Garage
Quote:
Originally Posted by Baas J. View Post
Here ya go
WOW that's brilliant - thank you

3.0 Tdi Quattro "Black Edition" Daytona Grey
----------------------------------------------------------
Previously - 2010 3.0 Tdi Quattro S-line Special Edition S-tronic. Black pearl with black leather. Electric seats with memory, Dimming door mirrors & MMi 3g
Barmybob is offline  
post #568 of 627 Old 31st December 2015, 07:08 PM
Junior Member
 
Join Date: Dec 2015
Location: Vancouver, Canada
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
I have been trying to figure out how to fix my fuel range calculation. On a full tank it always reads 780-800 km to empty. (last 4 years). But my actual range ends up being 620-660 km when the range reaches 0. I know its supposed to calculate the range based on mileage over last 20-30 km and is constantly updating. But I watch the total of range plus current distance on tank drop pretty consistently from 780 to 620. Example halfway through the tank it will say that my current distance is 310 km with range being 400 still. But I know that by the time the range reaches 0 I will once again be near 620-650 km actual driving on tank. Being experienced with modding some settings with a vagcom such as ambiance lighting, window afterwipes, headlight leds, etc. I have tried to fix the fuel range calculation without any luck. I tried adjusting the fuel consumption calculation but that just changed the fuel consumption and not the calculated the range, besides the fuel consumption is reasonably accurate. I then tried changing the fuel sensor setting on channel 30 with an odd result which is that the range started at 750 on a full tank but then stayed at 750 for the next 50 km. It then proceeded to drop just as before which resulted in a range of 0 when I had travelled 630 km. So I put that setting back. I tried resetting computer 2 but with no apparent change to anything. Since the range seems to be consistently dropping from 780 to 0 and the actual range is closer to 630 I need to apply a factor of 630/780 to some formula to make it more accurate. However I have been unable to find this setting if it exists somewhere. Can anyone help?
tinman610 is offline  
post #569 of 627 Old 1st January 2016, 01:29 AM
Senior Member
Supporting Member
 
fred44nl's Avatar
 
Join Date: Feb 2010
Location: Scharendijke, Zld.
Posts: 3,949
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
 
Garage
there are 2 things relevant to this problem:

- adjustment of the actual versus calculated fuel-consumption.
[17 - Instruments]
[Adaptation - 10] --> channel 3 - enter the corrected value.
the default value is 100, the range is 85 - 115 in steps of 1.

- adjustment of the fuel tank characteristics.
[17 - Instruments]
[Adaptation - 10] --> channel 30 and 33.
make a note of the default value and change either one in small steps.

my defaults were (this varies by model):
channel 30 = 126
channel 33 = 128

final stetting now is:
channel 30 = 130
channel 33 = 130

when my available driving range becomes 0 km, I still have about 4 ltrs. left in the tank.

pls note: this all is about a pré-facelift.

A5 SB 2.0 TFSI 155kW quattro Pro-Line S-tron. (16 febr. 2010 - .....)
A3 HB 2.0 FSI 110kW Pro-Line - 8P (26 jan. 2007 - 16 febr. 2010)
 MacBook Air 4.2 - i7 - 256 GB SSD (aug. 2011) - Sierra
Original Ross-Tech cable with Vag-Com/VCDS - 16.8.3
fred44nl is online now  
post #570 of 627 Old 2nd January 2016, 12:25 AM
Junior Member
 
Join Date: Dec 2015
Location: Vancouver, Canada
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
Thanks, I will keep trying mods of those settings to see if I can get a more accurate range calculation. I have a 2012 Q5.
tinman610 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi A5 Forum & Audi S5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome