Mobile device browsing - Audi A5 Forum & Audi S5 Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 34 Old 18th December 2009, 07:59 AM Thread Starter
Junior Member
 
Join Date: Feb 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Mobile device browsing

You can now browse and use the site, yes even make threads and post, from your mobile device. iPhone users get an iPhone optimized skin and you can do nearly everything you can do from a computer. Make a thread, post replies, quote and even send and receive Private Messages. Just enter the url

http://www.a5oc.com/forums

in your mobile browser and the software does the rest.

Last edited by rare; 18th December 2009 at 08:08 AM.
rare is offline  
Sponsored Links
Advertisement
 
post #2 of 34 Old 19th December 2009, 12:38 AM
Senior Member
 
jenbutmad's Avatar
 
Join Date: Feb 2008
Location: Aberdeen/Glasgow
Posts: 1,636
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Kinda cool via the iPhone means I don't need to muck about resizing screens etc thumbs up from me!!!

Now give me my smileys and I'll be a happy princess
jenbutmad is offline  
post #3 of 34 Old 24th December 2009, 07:15 AM
Senior Member
 
nino's Avatar
 
Join Date: Nov 2009
Location: Oxon
Posts: 550
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Love it!!!!
nino is offline  
post #4 of 34 Old 27th December 2009, 11:47 AM
Senior Member
 
JockTheRock's Avatar
 
Join Date: Feb 2008
Location: United Kingdom
Posts: 636
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Quote:
Love it!!!!
+1

The forum is fantastic on the iPhone with this new feature. Thanks Rare.
JockTheRock is offline  
post #5 of 34 Old 11th January 2010, 03:52 PM
Super Moderator
 
zee007's Avatar
 
Join Date: Jan 2010
Location: from the UK to Virginia
Posts: 970
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Superb! Works excellent on the Blackberry Tour too...

- Zee

MY2013 Allroad | Midnight Blue | Sport Interior | S-Line Suspension | Recaro Babyseats | Rotiform | Eurocode | Stasis | H&R | AFE | OEM+ | Tint
[/COLOR]
Retired: MY2010 S5 | Sprint Blue | Alcantara | Black Optic | B&O | BBS | Eibach | Stasis | B&B | H&R | PIAA | E-codes | OEM mods | Tint

Been there, Done that: Silverstone F1 circuit, Spa Francorchamps, Magny Cours, Donnington Park, Virgina International Raceway and the mighty Nürburgring
zee007 is offline  
post #6 of 34 Old 12th January 2010, 01:11 PM
Senior Member
 
Highrisedrifter's Avatar
 
Join Date: Aug 2008
Location: West Sussex, England
Posts: 953
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Love it. Top stuff!
Highrisedrifter is offline  
post #7 of 34 Old 28th January 2010, 11:38 AM Thread Starter
Junior Member
 
Join Date: Feb 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
UPDATE

A5OC now also supports the Tapatalk App. More info is found here:
http://www.tapatalk.com/

This allows support for other devices. The iPhone skin might also work on other devices as well but has not been tested on anything else. Enjoy.
rare is offline  
post #8 of 34 Old 28th January 2010, 02:03 PM Thread Starter
Junior Member
 
Join Date: Feb 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Re: Mobile device browsing

FYI I believe the Android app is beta and free.
rare is offline  
post #9 of 34 Old 28th January 2010, 02:28 PM
Senior Member
 
Join Date: Aug 2009
Location: Cambridge, UK
Posts: 3,510
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
 
Re: Mobile device browsing

it is,tapatalk works(mostly).
how coool.
from my HTC hero Android phone
gruffle is offline  
post #10 of 34 Old 28th January 2010, 02:30 PM
Senior Member
 
Join Date: Aug 2009
Location: Cambridge, UK
Posts: 3,510
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
 
thankyou rare for keeping the site up to date with technology
your efforts are appreciated
gruffle is offline  
post #11 of 34 Old 21st April 2010, 07:35 AM
Senior Member
 
Join Date: Feb 2010
Location: Rochester, NY
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
It's nice by more of a nuissance in my opinion. I can't find the Users Contol Panel via iPhone. If I were using the normal website, I would have no problem.
specialized5223 is offline  
post #12 of 34 Old 23rd June 2010, 10:21 AM
Senior Member
 
Join Date: May 2009
Location: Florida
Posts: 636
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by specialized5223 View Post
It's nice by more of a nuissance in my opinion. I can't find the Users Contol Panel via iPhone. If I were using the normal website, I would have no problem.
AGREED!

Where's the rest of the control panel and what not?
Meteor Ghost is offline  
post #13 of 34 Old 23rd December 2010, 08:20 AM
Senior Member
 
SupraBlur's Avatar
 
Join Date: May 2008
Location: Los Angeles, CA
Posts: 1,294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
It's nice by more of a nuissance in my opinion. I can't find the Users Contol Panel via iPhone. If I were using the normal website, I would have no problem.
Also Quoting doesn't work for private messages in the iPhone version, and we can't see members' locations. The link at the bottom to view the site in normal mode doesn't seem to work.
SupraBlur is offline  
post #14 of 34 Old 23rd December 2010, 09:37 AM
Senior Member
 
John P. (TT 225)'s Avatar
 
Join Date: Aug 2010
Location: Orange County, CA, USA
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Search doesn't work on my iPhone.
John P. (TT 225) is offline  
post #15 of 34 Old 1st June 2011, 08:43 PM
Senior Member
 
SupraBlur's Avatar
 
Join Date: May 2008
Location: Los Angeles, CA
Posts: 1,294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Finally got tired of all the bugs and no response from the site admin, so I just got an app for my jailbroken iPhone called "User Agent Faker" which forces a site to display the normal version instead of the broken iPhone skin used on this site. Works great!

IMO they should just disable the iPhone skin. I can list at least a handful more broken pieces of it in addition to what's already been mentioned in this thread, and using Tapatalk seems unnecessary when a regular browser will do just fine.


2012 Nissan GT-R - Premium, Deep Blue Pearl

SOLD:
2009 Audi S5 - 20" Work VS-XX // K&N Filter // E-codes // LED taillight retrofit // AWE Cat-Back // AWE Downpipes // KW Variant 3 Coilovers // STaSIS Anti-sway Bar // JHM Short Shifter // AP Racing 380mm BBK w/ Mintex Xtreme // Stillen rear slotted/drilled rotors w/ Porterfield R4S // Goodridge SS Lines // 42 Draft Designs catch can // Eurocode 'Alu Kreuz' Stabilizer
SupraBlur is offline  
post #16 of 34 Old 6th June 2011, 12:19 AM
Administrator
 
Andrew's Avatar
 
Join Date: Feb 2007
Location: California
Posts: 736
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Mobile skin isn't something I created, it does need updating. Don't agree the full site works well on a smart phone, that's why we installed TapaTalk.
Andrew is offline  
post #17 of 34 Old 17th February 2012, 04:19 PM
Senior Member
 
Join Date: Jun 2010
Location: UK
Posts: 939
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Is the mobile site not working tonight or is my iPhone playing up?
Nemo78 is online now  
post #18 of 34 Old 18th February 2012, 12:00 AM
Senior Member
 
shelltell's Avatar
 
Join Date: Apr 2008
Location: west yorkshire,uk
Posts: 388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
+1

A5 211q Black Edition Tungsten Grey
shelltell is offline  
post #19 of 34 Old 18th February 2012, 03:34 PM
Senior Member
 
wootek's Avatar
 
Join Date: Nov 2011
Location: Philadelphia, PA
Posts: 1,293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
 
Garage
Quote:
Originally Posted by Nemo78 View Post
Is the mobile site not working tonight or is my iPhone playing up?

I think it's still not working .... I can't browse through tapatalk from my Android.....

2010 A5 2.0T Ibis white | APR KO4 | RS5 Grille | DPE CS-16 20x10 (20" RS5 Rotor for winter) | H&R OE | Caractere spoiler | AWE Quad Exhaust | AWE Downpipe | AWE Boost Gauge | 2013 Refresh Tail lights | VAG-COM Mods | Rieger RS5 Style bumper | E-Codes | STaSIS Sway Bar | KMD Tuning Diverter Valve | Eurocode Goodies | Alu Kreuz | Rieger window spoiler | Brembo GT 6 Piston 380mm | BFI FMIC
wootek is offline  
post #20 of 34 Old 18th February 2012, 03:37 PM
Senior Member
 
wootek's Avatar
 
Join Date: Nov 2011
Location: Philadelphia, PA
Posts: 1,293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
 
Garage
I think it's the site actin up.....

2010 A5 2.0T Ibis white | APR KO4 | RS5 Grille | DPE CS-16 20x10 (20" RS5 Rotor for winter) | H&R OE | Caractere spoiler | AWE Quad Exhaust | AWE Downpipe | AWE Boost Gauge | 2013 Refresh Tail lights | VAG-COM Mods | Rieger RS5 Style bumper | E-Codes | STaSIS Sway Bar | KMD Tuning Diverter Valve | Eurocode Goodies | Alu Kreuz | Rieger window spoiler | Brembo GT 6 Piston 380mm | BFI FMIC
wootek is offline  
post #21 of 34 Old 20th February 2012, 03:30 PM
Senior Member
 
Join Date: Jun 2010
Location: UK
Posts: 939
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Is any other iPhone user now getting the Tapatalk prompt when coming to the site? Is there any way to disable it without obviously downloading it?
Nemo78 is online now  
post #22 of 34 Old 21st March 2012, 05:01 AM
Senior Member
 
Join Date: Jul 2009
Location: Berks, UK
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Problem with old Nokia

Until last couple of months this site had worked perfectly on my (somewhat old school) Nokia - I think its a 6300 or similar, as am not a fan of smart phones for various reasons. It gave me a kind of "beta" view of the forum site, and was extremely quick and easy to navigate through.

Anyhows, for last 6 to 8 weeks it hasn't worked like this. Now when I call the site up I get the page loading in the same format as through e.g. a notebook. It makes using it near impossible as completely wrong size for screen, page loading takes forever and huge chunks of memory.

Just wondering if any mods/techies etc know why this is so. Clearly my phone isn't designed for excessive internet use so please don't just reply "get a smart phone". Its just that I browse on the internet from time to time e.g. in a waiting room, e.g. BBC sports pages, and A5OC was one that I used to like dipping into.

Any help/light shed much appreciated.

'57 Audi A5 3.0 TDi Sport manual with most of the usual toys......
audi78 is offline  
post #23 of 34 Old 3rd September 2013, 01:05 AM
Senior Member
 
seventeenapg's Avatar
 
Join Date: Sep 2012
Location: Belfast N.I.
Posts: 378
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
 
Send a message via Skype™ to seventeenapg
Quote:
Originally Posted by Andrew View Post
Mobile skin isn't something I created, it does need updating. Don't agree the full site works well on a smart phone, that's why we installed TapaTalk.
Hi Andrew,
Sorry for re energising an old post I have just installed tapatalk on a new nokia 820 windows phone and am adding all of my forums to it. When I go to add your it cannot do it and I get the error message"index was out of range. Must be non- negative and less than the size of the collection. Parameter name : index"
No idea what this means bit tapatalk has said that there is something that you need to update on the site ??

Thanks for a great site and community by the way. It really does help so many of us sort out issues .
A.

May 2013 S5 Coupe - | Ibis White - Black Edn | Mag Red interior | tech pack - hi| cruise control |electric fold and auto dipping door mirrors | homelink garage door openers | pano sunroof | 3M di-noc black carbon fibre wrap on roof; stone guards and rear diffuser| gloss black rings | gloss black/alu paddles | AWE exhaust with resonated downpipes | diamond black AWE Tips | 15mm front H&R DA spacers- 20mm rear H&R DRA spacers | Autostyle mats | hill assist | park system + |
seventeenapg is offline  
post #24 of 34 Old 14th May 2014, 08:00 AM
Member
 
Join Date: Feb 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Is there support for tapatalk in windows 8.1?Log in is impossible...
jasonbourne is offline  
post #25 of 34 Old 15th May 2014, 07:59 AM
Administrator
 
audia5admin's Avatar
 
Join Date: Oct 2013
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
 
Hey there,

Are you still experiencing issues?

~ GP community support
audia5admin is offline  
post #26 of 34 Old 15th May 2014, 08:17 AM
Member
 
Join Date: Feb 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Yes ,when I try to log in I get the message: invalid token!
jasonbourne is offline  
post #27 of 34 Old 16th May 2014, 08:26 AM
Administrator
 
audia5admin's Avatar
 
Join Date: Oct 2013
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
 
I have let our techs know about the issue and they will try to get this resolved as soon as possible.

Thank you for your patience and have a great weekend

~ GP community support
audia5admin is offline  
post #28 of 34 Old 2nd June 2014, 11:13 AM
Member
 
Join Date: Feb 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
I still have the same issue.
jasonbourne is offline  
post #29 of 34 Old 3rd June 2014, 12:36 PM
Administrator
 
audia5admin's Avatar
 
Join Date: Oct 2013
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
 
Quote:
Originally Posted by jasonbourne View Post
I still have the same issue.
Hey Jason,

I just tested it out on my phone (IPhone 4S) and I did not have an issue using the app on TapaTalk. Try clearing the cache in your app's setting if the problem persists. If it still does not work after clearing your cache, then try uninstalling and reinstalling the app on your phone.

Please let us know if you're still having an issue.

Thanks

~ dm, community support
audia5admin is offline  
post #30 of 34 Old 3rd June 2014, 12:41 PM
Member
 
Join Date: Feb 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
In my iphone everything is normal.The problem is in tapatalk for windows8.1 which my tablet uses.
jasonbourne is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi A5 Forum & Audi S5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome